<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" /><link rel="stylesheet" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/e7bbafaee79bc5d35e73e24f47f23bb6.css" data-minify="1"/><link rel="stylesheet" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/bf3fe9195ba9ec965d2273ac26195a6a.css" data-minify="1"/><link rel="stylesheet" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/e61215386fabb6362bd7e2f665a1b276.css" data-minify="1"/><script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" data-counter="right"></script><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/9ceca4b3582aa4e2c6bbdc5a0ef0e20b.js" data-minify="1"></script><script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/b30cc50f3334ef56f7c8a568c2c4b956.js" data-minify="1"></script> <meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://theglobalherald.com/xmlrpc.php" /><title>Top 10 NBA Plays of the Night: March 27, 2017 - The Global Herald</title><meta property="og:title" content="Top 10 NBA Plays of the Night: March 27, 2017 - The Global Herald"/><meta property="og:type" content="article"/><meta property="og:description" content="Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBr"/><meta property="og:url" content="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/"/><meta property="og:site_name" content="The Global Herald"/><meta property="og:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/g6_1IGDANcg-1-660x330.jpg" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Top 10 NBA Plays of the Night: March 27, 2017 - The Global Herald" /><meta property="og:description" content="Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBron James, Salah Mejri, Kawhi Leonard, Willie Cauley-Stein, Willy Hernangomez, Terrence Ross, and Russell Westbrook!" /><meta property="og:url" content="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" /><meta property="og:site_name" content="The Global Herald" /><meta property="article:tag" content="United States" /><meta property="article:section" content="NBA" /><meta property="article:published_time" content="2017-03-28T06:33:03+01:00" /><meta property="article:modified_time" content="2017-03-28T10:37:24+01:00" /><meta property="og:updated_time" content="2017-03-28T10:37:24+01:00" /><meta property="og:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/g6_1IGDANcg-1.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBron James, Salah Mejri, Kawhi Leonard, Willie Cauley-Stein, Willy Hernangomez, Terrence Ross, and Russell Westbrook!" /><meta name="twitter:title" content="Top 10 NBA Plays of the Night: March 27, 2017 - The Global Herald" /><meta name="twitter:site" content="@TheGlobalHerald" /><meta name="twitter:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/g6_1IGDANcg-1.jpg" /><meta name="twitter:creator" content="@TheGlobalHerald" /><link rel='dns-prefetch' href='//d2rr1abu0ljhqx.cloudfront.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Feed" href="https://theglobalherald.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Comments Feed" href="https://theglobalherald.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Top 10 NBA Plays of the Night: March 27, 2017 Comments Feed" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d2rr1abu0ljhqx.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>var tieViewsCacheL10n={"admin_ajax_url":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","post_id":"179981"};</script> <link rel='https://api.w.org/' href='https://theglobalherald.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theglobalherald.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theglobalherald.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='https://theglobalherald.com/?p=179981' /><link rel="alternate" type="application/json+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Ftop-10-nba-plays-of-the-night-march-27-2017%2F179981%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Ftop-10-nba-plays-of-the-night-march-27-2017%2F179981%2F&#038;format=xml" /> <script type='text/javascript'>var taqyeem={"ajaxurl":"https://theglobalherald.com/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};</script> <style type="text/css" media="screen"></style> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//theglobalherald.com/?wordfence_logHuman=1&hid=97A411A9BB0053540A3E41091C6A5E38');</script><link rel="shortcut icon" href="https://theglobalherald.com/wp-content/uploads/2013/09/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style type="text/css" media="screen">::-webkit-scrollbar{width:8px;height:8px}::-moz-selection{background:#CD1713}::selection{background:#CD1713}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#CD1713}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#CD1713}::-webkit-scrollbar-thumb{background-color:#CD1713 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#CD1713}.search-block:after{border-right-color:#CD1713}body.rtl .search-block:after{border-left-color:#CD1713}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #CD1713}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#CD1713}.widget.timeline-posts li a:hover span.tie-date:before{background:#CD1713;border-color:#CD1713}#order_review,#order_review_heading{border-color:#CD1713}body{background-color:#1a191a !important;background-image:url(https://d2rr1abu0ljhqx.cloudfront.net/wp-content/themes/sahifa/images/patterns/body-bg20.png);background-position:top center}a{color:#CD1713}body.single .post .entry a, body.page .post .entry
a{color:#CD1713}.entry
table{border:1px
solid #353535;background-color:#3C3C3C;width:100%;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;font-family:Arial,"Bitstream Vera Sans",Helvetica,Verdana,sans-serif;color:#ccc;border-collapse:separate;border-spacing:0}.entry table tr:nth-child(even){background-color:#373737}.entry table td,.entry table
th{border-top:1px solid #353535;border-bottom:1px solid #353535;color:#fff}.entry table
th{text-shadow:0 1px 0 #ccc;font-family:Georgia,"Times New Roman","Bitstream Charter",Times,serif;font-weight:normal;padding:7px
7px 8px;text-align:left;line-height:1.3em;font-size:14px}.entry table
td{font-size:12px;padding:4px
7px 4px;vertical-align:top}</style> <script type="text/javascript">var sf_position='0';var sf_templates="<a href=\"{search_url_escaped}\">View All Results<\/a>";var sf_input='.search-live';jQuery(document).ready(function(){jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/theglobalherald.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","rtl":0});jQuery(".live-search_ajaxy-selective-input").keyup(function(){var width=jQuery(this).val().length*8;if(width<50){width=50;}
jQuery(this).width(width);});jQuery(".live-search_ajaxy-selective-search").click(function(){jQuery(this).find(".live-search_ajaxy-selective-input").focus();});jQuery(".live-search_ajaxy-selective-close").click(function(){jQuery(this).parent().remove();});});</script>  <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-988171-34','auto');ga('send','pageview');</script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body id="top" class="post-template-default single single-post postid-179981 single-format-standard dark-skin lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://theglobalherald.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div><div id="mobile-menu" ></div> </aside><div id="wrapper" class="boxed-all"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><span class="today-date">Tuesday ,  28  March 2017</span><div class="top-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-30333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30333"><a href="https://theglobalherald.com/about/">About</a></li><li id="menu-item-30334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30334"><a href="https://theglobalherald.com/advertise-with-us/">Advertise</a></li><li id="menu-item-30335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30335"><a href="https://theglobalherald.com/contact/">Contact</a></li><li id="menu-item-30336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30336"><a href="https://theglobalherald.com/editors-contributors/">Editors &#038; Contributors</a></li><li id="menu-item-30337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30337"><a href="https://theglobalherald.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-30338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30338"><a href="https://theglobalherald.com/subscribe/">Subscribe</a></li><li id="menu-item-30339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30339"><a href="https://theglobalherald.com/using-content-from-the-global-herald/">Using Content</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://theglobalherald.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:21px;"><h2> <a title="The Global Herald" href="https://theglobalherald.com/"> <img  src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2013/09/tgh-logo-trans-5.png" alt="The Global Herald"  /><strong>The Global Herald News, Analysis &amp; Reflection</strong> </a></h2></div><div class="e3lan e3lan-top"> <script type="text/javascript">var adWidth=jQuery(document).width();google_ad_client="ca-pub-7760633428290839";if(adWidth>=768){google_ad_slot="4423361884";google_ad_width=728;google_ad_height=90;}else if(adWidth>=468){google_ad_slot="7010954288";google_ad_width=468;google_ad_height=60;}else{google_ad_slot="1807706282";google_ad_width=320;google_ad_height=100;}</script> </div><div class="clear"></div></div> <nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164"><a href="https://theglobalherald.com/section/business/">Business</a></li><li id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/entertainment/">Entertainment</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/john-legend-performs-beauty-and-the-beast-at-25th-anniversary-of-disneyland-paris/179910/" title="John Legend performs Beauty and the Beast at 25th anniversary of Disneyland Paris"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/jLG1hceTKi4-660x330.jpg" width="660" height="330" alt="John Legend performs Beauty and the Beast at 25th anniversary of Disneyland Paris" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/john-legend-performs-beauty-and-the-beast-at-25th-anniversary-of-disneyland-paris/179910/" title="John Legend performs Beauty and the Beast at 25th anniversary of Disneyland Paris">John Legend performs Beauty and the Beast at 25th anniversary of Disneyland Paris</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>March 27, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/ghost-in-the-shell-scarlett-johansson-on-her-flaws-and-anxieties/179750/" title="Ghost In The Shell: Scarlett Johansson on her flaws and anxieties"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/gv9eiDKvhW0-110x75.jpg" width="110" height="75" alt="Ghost In The Shell: Scarlett Johansson on her flaws and anxieties" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/ghost-in-the-shell-scarlett-johansson-on-her-flaws-and-anxieties/179750/" title="Ghost In The Shell: Scarlett Johansson on her flaws and anxieties">Ghost In The Shell: Scarlett Johansson on her flaws and anxieties</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/geordie-shore-is-charlotte-crosby-coming-back/179751/" title="Geordie Shore: Is Charlotte Crosby coming back?"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/QX7u9U7bi-M-1-110x75.jpg" width="110" height="75" alt="Geordie Shore: Is Charlotte Crosby coming back?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/geordie-shore-is-charlotte-crosby-coming-back/179751/" title="Geordie Shore: Is Charlotte Crosby coming back?">Geordie Shore: Is Charlotte Crosby coming back?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/geordie-shore-marnie-simpson-glad-she-didnt-get-lewis-bloor-tat/179911/" title="Geordie Shore: Marnie Simpson glad she didn&#8217;t get Lewis Bloor tat!"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/JQ7T9QZW8qw-110x75.jpg" width="110" height="75" alt="Geordie Shore: Marnie Simpson glad she didn&#8217;t get Lewis Bloor tat!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/geordie-shore-marnie-simpson-glad-she-didnt-get-lewis-bloor-tat/179911/" title="Geordie Shore: Marnie Simpson glad she didn&#8217;t get Lewis Bloor tat!">Geordie Shore: Marnie Simpson glad she didn&#8217;t get Lewis Bloor tat!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/noah-cyrus-wants-to-join-fifth-harmony-and-little-mix/179566/" title="Noah Cyrus wants to join Fifth Harmony AND Little Mix!"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/Ob210B7OnLE-110x75.jpg" width="110" height="75" alt="Noah Cyrus wants to join Fifth Harmony AND Little Mix!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/noah-cyrus-wants-to-join-fifth-harmony-and-little-mix/179566/" title="Noah Cyrus wants to join Fifth Harmony AND Little Mix!">Noah Cyrus wants to join Fifth Harmony AND Little Mix!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/noah-cyrus-awesome-story-about-her-dad/179567/" title="Noah Cyrus&#8217; awesome story about her dad!"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/it0cN-vjL8M-1-110x75.jpg" width="110" height="75" alt="Noah Cyrus&#8217; awesome story about her dad!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/noah-cyrus-awesome-story-about-her-dad/179567/" title="Noah Cyrus&#8217; awesome story about her dad!">Noah Cyrus&#8217; awesome story about her dad!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/we-day-conor-maynard-is-on-the-market/179077/" title="WE Day: Conor Maynard is &#8216;on the market&#8217;"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/98VDte_c7J8-110x75.jpg" width="110" height="75" alt="WE Day: Conor Maynard is &#8216;on the market&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/we-day-conor-maynard-is-on-the-market/179077/" title="WE Day: Conor Maynard is &#8216;on the market&#8217;">WE Day: Conor Maynard is &#8216;on the market&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 22, 2017</span></li></ul></div></div></div></li><li id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166"><a href="https://theglobalherald.com/section/law/">Law</a></li><li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167"><a href="https://theglobalherald.com/section/lifestyle/">Lifestyle</a></li><li id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30161 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/news/">News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/do-russians-care-kremlin-cracks-down-after-anti-corruption-protests-part-2/180035/" title="Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/uOqdktUTpCM-1-480x330.jpg" width="660" height="330" alt="Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/do-russians-care-kremlin-cracks-down-after-anti-corruption-protests-part-2/180035/" title="Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)">Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/cyclone-debbie-smashes-into-queensland-coast/179965/" title="Cyclone Debbie smashes into Queensland coast"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/akIOcRQSYO0-110x75.jpg" width="110" height="75" alt="Cyclone Debbie smashes into Queensland coast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/cyclone-debbie-smashes-into-queensland-coast/179965/" title="Cyclone Debbie smashes into Queensland coast">Cyclone Debbie smashes into Queensland coast</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/india-line-in-the-sand/179966/" title="INDIA &#8211; LINE IN THE SAND"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/ZGEK-sILt18-110x75.jpg" width="110" height="75" alt="INDIA &#8211; LINE IN THE SAND" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/india-line-in-the-sand/179966/" title="INDIA &#8211; LINE IN THE SAND">INDIA &#8211; LINE IN THE SAND</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/syrians-turn-to-football-in-rebel-held-idlib/179954/" title="Syrians turn to football in rebel-held Idlib"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/5q-iq9-l91o-110x75.jpg" width="110" height="75" alt="Syrians turn to football in rebel-held Idlib" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/syrians-turn-to-football-in-rebel-held-idlib/179954/" title="Syrians turn to football in rebel-held Idlib">Syrians turn to football in rebel-held Idlib</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/thousands-dumped-in-mass-grave-by-islamic-state/179912/" title="Thousands dumped in mass grave by Islamic State"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/ePHWzYvgedE-1-110x75.jpg" width="110" height="75" alt="Thousands dumped in mass grave by Islamic State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/thousands-dumped-in-mass-grave-by-islamic-state/179912/" title="Thousands dumped in mass grave by Islamic State">Thousands dumped in mass grave by Islamic State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/bombs-on-the-frontline-in-the-battle-for-mosul/179915/" title="Bombs on the frontline in the Battle for Mosul"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/7f9QdKhCkbk-1-110x75.jpg" width="110" height="75" alt="Bombs on the frontline in the Battle for Mosul" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/bombs-on-the-frontline-in-the-battle-for-mosul/179915/" title="Bombs on the frontline in the Battle for Mosul">Bombs on the frontline in the Battle for Mosul</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/erika-jayne-on-going-from-real-housewives-to-dancing-with-the-stars-abc-news/179968/" title="Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/e-obLO5JcM-110x75.jpg" width="110" height="75" alt="Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/erika-jayne-on-going-from-real-housewives-to-dancing-with-the-stars-abc-news/179968/" title="Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News">Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li></ul></div></div></div></li><li id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165"><a href="https://theglobalherald.com/section/politics/">Politics</a></li><li id="menu-item-32617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32617"><a href="https://theglobalherald.com/section/satire/">Satire</a></li><li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169"><a href="https://theglobalherald.com/section/science/">Science</a></li><li id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30162 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/sport/">Sport</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" title="Top 10 NBA Plays of the Night: March 27, 2017"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/g6_1IGDANcg-1-660x330.jpg" width="660" height="330" alt="Top 10 NBA Plays of the Night: March 27, 2017" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" title="Top 10 NBA Plays of the Night: March 27, 2017">Top 10 NBA Plays of the Night: March 27, 2017</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/russell-westbrooks-371310-leads-comeback-against-the-mavs-march-27-2017/179983/" title="Russell Westbrook&#8217;s 37/13/10 Leads Comeback Against the Mavs! | March 27, 2017"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/Z_anh00Cs8s-2-110x75.jpg" width="110" height="75" alt="Russell Westbrook&#8217;s 37/13/10 Leads Comeback Against the Mavs! | March 27, 2017" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/russell-westbrooks-371310-leads-comeback-against-the-mavs-march-27-2017/179983/" title="Russell Westbrook&#8217;s 37/13/10 Leads Comeback Against the Mavs! | March 27, 2017">Russell Westbrook&#8217;s 37/13/10 Leads Comeback Against the Mavs! | March 27, 2017</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/russell-westbrook-hits-game-winning-shot-in-comeback-vs-mavericks-march-27-2017/179984/" title="Russell Westbrook Hits Game-Winning Shot in Comeback vs. Mavericks! | March 27, 2017"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/hMRFVyXoe0-4-110x75.jpg" width="110" height="75" alt="Russell Westbrook Hits Game-Winning Shot in Comeback vs. Mavericks! | March 27, 2017" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/russell-westbrook-hits-game-winning-shot-in-comeback-vs-mavericks-march-27-2017/179984/" title="Russell Westbrook Hits Game-Winning Shot in Comeback vs. Mavericks! | March 27, 2017">Russell Westbrook Hits Game-Winning Shot in Comeback vs. Mavericks! | March 27, 2017</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/demar-derozans-36-leads-raptors-past-the-magic-march-27-2017/179985/" title="DeMar DeRozan&#8217;s 36 Leads Raptors Past the Magic | March 27, 2017"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/r8b1dje9Ayc-4-110x75.jpg" width="110" height="75" alt="DeMar DeRozan&#8217;s 36 Leads Raptors Past the Magic | March 27, 2017" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/demar-derozans-36-leads-raptors-past-the-magic-march-27-2017/179985/" title="DeMar DeRozan&#8217;s 36 Leads Raptors Past the Magic | March 27, 2017">DeMar DeRozan&#8217;s 36 Leads Raptors Past the Magic | March 27, 2017</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/best-moments-miami-open-2017-day-6/180043/" title="Best Moments: Miami Open 2017 Day 6"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/uCWfLsZ-C-s-1-110x75.jpg" width="110" height="75" alt="Best Moments: Miami Open 2017 Day 6" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/best-moments-miami-open-2017-day-6/180043/" title="Best Moments: Miami Open 2017 Day 6">Best Moments: Miami Open 2017 Day 6</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/federer-beats-del-potro-zverev-kyrgios-advance-miami-open-2017-highlights-day-6/180044/" title="Federer beats Del Potro, Zverev &amp; Kyrgios advance | Miami Open 2017 Highlights Day 6"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/XVRFpK8XApk-2-110x75.jpg" width="110" height="75" alt="Federer beats Del Potro, Zverev &amp; Kyrgios advance | Miami Open 2017 Highlights Day 6" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/federer-beats-del-potro-zverev-kyrgios-advance-miami-open-2017-highlights-day-6/180044/" title="Federer beats Del Potro, Zverev &amp; Kyrgios advance | Miami Open 2017 Highlights Day 6">Federer beats Del Potro, Zverev &amp; Kyrgios advance | Miami Open 2017 Highlights Day 6</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/by-the-numbers-dustin-johnsons-domination-at-wgc-dell-match-play/180011/" title="By the Numbers: Dustin Johnson’s domination at WGC-Dell Match Play"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/4R79ZNCiBpY-2-110x75.jpg" width="110" height="75" alt="By the Numbers: Dustin Johnson’s domination at WGC-Dell Match Play" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/by-the-numbers-dustin-johnsons-domination-at-wgc-dell-match-play/180011/" title="By the Numbers: Dustin Johnson’s domination at WGC-Dell Match Play">By the Numbers: Dustin Johnson’s domination at WGC-Dell Match Play</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 27, 2017</span></li></ul></div></div></div></li><li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170"><a href="https://theglobalherald.com/section/technology/">Tech</a></li><li id="menu-item-30276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30276"><a href="https://theglobalherald.com/section/thought/">Thought</a></li></ul></div></div> </nav> </header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="https://theglobalherald.com/do-russians-care-kremlin-cracks-down-after-anti-corruption-protests-part-2/180035/" title="Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)">Do Russians care? Kremlin cracks down after anti-corruption protests (part 2)</a></li><li><a href="https://theglobalherald.com/cyclone-debbie-smashes-into-queensland-coast/179965/" title="Cyclone Debbie smashes into Queensland coast">Cyclone Debbie smashes into Queensland coast</a></li><li><a href="https://theglobalherald.com/india-line-in-the-sand/179966/" title="INDIA &#8211; LINE IN THE SAND">INDIA &#8211; LINE IN THE SAND</a></li><li><a href="https://theglobalherald.com/syrians-turn-to-football-in-rebel-held-idlib/179954/" title="Syrians turn to football in rebel-held Idlib">Syrians turn to football in rebel-held Idlib</a></li><li><a href="https://theglobalherald.com/thousands-dumped-in-mass-grave-by-islamic-state/179912/" title="Thousands dumped in mass grave by Islamic State">Thousands dumped in mass grave by Islamic State</a></li><li><a href="https://theglobalherald.com/bombs-on-the-frontline-in-the-battle-for-mosul/179915/" title="Bombs on the frontline in the Battle for Mosul">Bombs on the frontline in the Battle for Mosul</a></li><li><a href="https://theglobalherald.com/erika-jayne-on-going-from-real-housewives-to-dancing-with-the-stars-abc-news/179968/" title="Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News">Erika Jayne on going from &#8216;Real Housewives&#8217; to &#8216;Dancing with the Stars&#8217; | ABC News</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});</script> </div><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://theglobalherald.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/">Sport</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/basketball/">Basketball</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/basketball/nba/">NBA</a></span> <span class="delimiter">&raquo;</span> <span class="current">Top 10 NBA Plays of the Night: March 27, 2017</span></div> <article class="post-listing post-179981 post type-post status-publish format-standard has-post-thumbnail  category-nba category-featured tag-united-states" id="the-post"><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Top 10 NBA Plays of the Night: March 27, 2017</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://theglobalherald.com/author/sport-desk/" title="">Sport Desk </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://theglobalherald.com/section/sport/basketball/nba/" rel="category tag">NBA</a>, <a href="https://theglobalherald.com/section/featured/" rel="category tag">XFeatured</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/#respond">Leave a comment</a></span> <span class="post-views"><i class="fa fa-eye"></i>0 Views</span></p><div class="clear"></div><div class="entry"> <iframe  src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.youtube.com/embed/g6_1IGDANcg?&rel=0"  title="YouTube video player"  class="ayvpp responsive"  width="506"  height="304"  data-ratio="16:9"  frameborder="0" allowfullscreen allowTransparency="true"  ></iframe><p>Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBron James, Salah Mejri, Kawhi Leonard, Willie Cauley-Stein, Willy Hernangomez, Terrence Ross, and Russell Westbrook!</p></div><div class="share-post"> <span class="share-text">Share</span> <script>window.___gcfg={lang:'en-US'};(function(w,d,s){function go(){var js,fjs=d.getElementsByTagName(s)[0],load=function(url,id){if(d.getElementById(id)){return;}
js=d.createElement(s);js.src=url;js.id=id;fjs.parentNode.insertBefore(js,fjs);};load('//connect.facebook.net/en/all.js#xfbml=1','fbjssdk');load('https://apis.google.com/js/plusone.js','gplus1js');load('//platform.twitter.com/widgets.js','tweetjs');}
if(w.addEventListener){w.addEventListener("load",go,false);}
else if(w.attachEvent){w.attachEvent("onload",go);}}(window,document,'script'));</script> <ul class="normal-social"><li><div class="fb-like" data-href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/" data-text="Top 10 NBA Plays of the Night: March 27, 2017" data-via="TheGlobalHerald" data-lang="en">tweet</a></li><li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/"></div></li><li></li><li style="width:80px;"><a href="http://pinterest.com/pin/create/button/?url=https://theglobalherald.com/top-10-nba-plays-of-the-night-march-27-2017/179981/&amp;media=https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/g6_1IGDANcg-1-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-03-28T06:33:03+00:00","datePublished":"2017-03-28T06:33:03+00:00","dateModified":"2017-03-28T10:37:24+00:00","headline":"Top 10 NBA Plays of the Night: March 27, 2017","name":"Top 10 NBA Plays of the Night: March 27, 2017","keywords":"United States","url":"https:\/\/theglobalherald.com\/top-10-nba-plays-of-the-night-march-27-2017\/179981\/","description":"Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBron James, Salah Mejri, Kawhi Leonard, Willie Cauley-Stein, Willy Hernangomez, Terrence Ross, and Rus","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Global Herald","logo":{"@type":"ImageObject","url":"https:\/\/theglobalherald.com\/wp-content\/uploads\/2013\/09\/tgh-logo-trans-5.png"},"sameAs":["https:\/\/twitter.com\/TheGlobalHerald"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theglobalherald.com\/top-10-nba-plays-of-the-night-march-27-2017\/179981\/"},"author":{"@type":"Person","name":"Sport Desk","url":"https:\/\/theglobalherald.com\/author\/sport-desk\/"},"articleSection":"NBA,XFeatured","articleBody":"Check out the top 10 plays of the night around the NBA, featuring Rudy Gobert, Harrison Barnes, LeBron James, Salah Mejri, Kawhi Leonard, Willie Cauley-Stein, Willy Hernangomez, Terrence Ross, and Russell Westbrook!","image":{"@type":"ImageObject","url":"https:\/\/d2rr1abu0ljhqx.cloudfront.net\/wp-content\/uploads\/2017\/03\/g6_1IGDANcg-1.jpg","width":1280,"height":720}}</script> </article><p class="post-tag">Tags <a href="https://theglobalherald.com/tag/united-states/" rel="tag">United States</a></p><div class="e3lan e3lan-post"> <script type="text/javascript">var adWidth=jQuery(document).width();google_ad_client="ca-pub-7760633428290839";if(adWidth>=468){google_ad_slot="3917887085";google_ad_width=468;google_ad_height=60;}else{google_ad_slot="1807706282";google_ad_width=300;google_ad_height=250;}</script> </div> <section id="author-box"><div class="block-head"><h3>About Sport Desk</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=90&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class="author-description"> Stories from the Sport Desk at The Global Herald.</div><div class="author-social flat-social"> <a class="social-site" target="_blank" href="http://theglobalherald.com/section/sport/"><i class="fa fa-home"></i></a></div><div class="clear"></div></div></div> </section><div class="post-navigation"><div class="post-previous"><a href="https://theglobalherald.com/japanese-swordsmith-looks-to-preserve-craft/179955/" rel="prev"><span>Previous</span> Japanese swordsmith looks to preserve craft</a></div><div class="post-next"><a href="https://theglobalherald.com/vegas-attorneys-death-originally-ruled-suicide-now-being-called-a-murder/179969/" rel="next"><span>Next</span> Vegas attorney&#8217;s death, originally ruled suicide, now being called a murder</a></div></div> <section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/india-line-in-the-sand/179966/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/ZGEK-sILt18-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/ZGEK-sILt18-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/india-line-in-the-sand/179966/" rel="bookmark">INDIA &#8211; LINE IN THE SAND</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/arab-leaders-tackle-regional-crises-at-jordan-summit/179959/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/hs3MmTHt5Ik-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/hs3MmTHt5Ik-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/arab-leaders-tackle-regional-crises-at-jordan-summit/179959/" rel="bookmark">Arab leaders tackle regional crises at Jordan summit</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/russell-westbrooks-371310-leads-comeback-against-the-mavs-march-27-2017/179983/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/Z_anh00Cs8s-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/Z_anh00Cs8s-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/russell-westbrooks-371310-leads-comeback-against-the-mavs-march-27-2017/179983/" rel="bookmark">Russell Westbrook&#8217;s 37/13/10 Leads Comeback Against the Mavs! | March 27, 2017</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2017</span></p></div><div class="clear"></div></div> </section> <section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://theglobalherald.com/russell-westbrook-hits-game-winning-shot-in-comeback-vs-mavericks-march-27-2017/179984/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/hMRFVyXoe0-4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/03/hMRFVyXoe0-4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://theglobalherald.com/russell-westbrook-hits-game-winning-shot-in-comeback-vs-mavericks-march-27-2017/179984/" rel="bookmark">Russell Westbrook Hits Game-Winning Shot in Comeback vs. Mavericks! | March 27, 2017</a></h2><p>Oklahoma City Thunder superstar Russell Westbrook hits the game-winning jumper with 7.1 seconds left in &hellip;</p></div> </section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-10-nba-plays-of-the-night-march-27-2017/179981/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theglobalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179981' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cac0b0891d" /></p> <noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript> <noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form></div></div></div> <aside id="sidebar"><div class="theiaStickySidebar"><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>The Global Herald by Email</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><form action="https://theglobalherald.us4.list-manage.com/subscribe/post?u=342759cbe25120d61a8585da5&amp;id=4b1c365d1f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk">*</span> </label><input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div class="mc-field-group"><label for="mce-EMAIL">Email <span class="asterisk">*</span> </label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></form></div></div></div><div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600"><div class="e3lan-cell"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-7760633428290839"
data-ad-slot="8853561481"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> Built & Hosted by <a href="http://silicondales.com/">Silicon Dales</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="alignleft"> ©2009-2016 <a href="http://24hourtrading.co.uk/">24 Hour Trading Ltd</a></div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script type='text/javascript'>r3f5x9JS=escape(document['referrer']);hf4N='a58c949d1a158a65413ed5fa01d70a16';hf4V='ff9f5a6bcb55e77e0285f88ceb690015';cm4S="form[action='https://theglobalherald.com/wp-comments-post.php']";jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});</script> <div id="reading-position-indicator"></div> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/3ac0d012354a369f940f6a1f16b65f47.js" data-minify="1"></script><script src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/cache/min/1/c1ba014d18653906de07d8a93de05b27.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1490693964 -->