<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theglobalherald.com/xmlrpc.php" />
<title>Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#039;s Big Night - The Global Herald</title>
<meta property="og:title" content="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night - The Global Herald"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well"/>
<meta property="og:url" content="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/"/>
<meta property="og:site_name" content="The Global Herald"/>
<meta property="og:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/dlFH9-Gjof0-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#039;s Big Night - The Global Herald" />
<meta property="og:description" content="The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well before the Warriors game, then Seth Curry put up 22 points, then Stephen Curry dropped 39 points in 3 quarters! Check out the best moments here!" />
<meta property="og:url" content="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" />
<meta property="og:site_name" content="The Global Herald" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="2017-02-02T07:43:18+00:00" />
<meta property="article:modified_time" content="2017-02-02T09:02:30+00:00" />
<meta property="og:updated_time" content="2017-02-02T09:02:30+00:00" />
<meta property="og:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/dlFH9-Gjof0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well before the Warriors game, then Seth Curry put up 22 points, then Stephen Curry dropped 39 points in 3 quarters! Check out the best moments here!" />
<meta name="twitter:title" content="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#039;s Big Night - The Global Herald" />
<meta name="twitter:site" content="@TheGlobalHerald" />
<meta name="twitter:image" content="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/dlFH9-Gjof0.jpg" />
<meta name="twitter:creator" content="@TheGlobalHerald" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Feed" href="https://theglobalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Comments Feed" href="https://theglobalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night Comments Feed" href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theglobalherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ayvpp-style-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins//automatic-video-posts/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://theglobalherald.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://theglobalherald.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","post_id":"170509"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://theglobalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theglobalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://theglobalherald.com/?p=170509' />
<link rel="alternate" type="application/json+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fsteph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night%2F170509%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fsteph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night%2F170509%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://theglobalherald.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2013/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://theglobalherald.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://theglobalherald.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #CD1713;}
::selection { background: #CD1713; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #CD1713;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#CD1713;
}

::-webkit-scrollbar-thumb{
	background-color:#CD1713 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #CD1713;
}

.search-block:after {
	border-right-color:#CD1713;
}

body.rtl .search-block:after {
	border-left-color:#CD1713;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #CD1713;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #CD1713;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #CD1713;
	border-color: #CD1713;
}

#order_review,
#order_review_heading {
	border-color: #CD1713;
}


body {
	background-color: #1a191a !important;
	background-image : url(https://theglobalherald.com/wp-content/themes/sahifa/images/patterns/body-bg20.png);
	background-position: top center;
}

a {
	color: #CD1713;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #CD1713;
}
		
.entry table {
		border: 1px solid #353535;
		background-color: #3C3C3C;
		width: 100%;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		border-radius: 3px;
		font-family: Arial,"Bitstream Vera Sans",Helvetica,Verdana,sans-serif;
		color: #ccc;
		border-collapse: separate;
		border-spacing: 0;
	}
.entry table tr:nth-child(even) {
    background-color: #373737;
}
		.entry table td,.entry table th {	border-top: 1px solid #353535;border-bottom: 1px solid #353535;color: #ffffff;}
		.entry table th {
			text-shadow: 0 1px 0 #ccc;
			font-family: Georgia,"Times New Roman","Bitstream Charter",Times,serif;
			font-weight: normal;
			padding: 7px 7px 8px;
			text-align: left;
			line-height: 1.3em;
			font-size: 14px;
		}
		.entry table td {font-size: 12px;padding: 4px 7px 4px;vertical-align: top;}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/theglobalherald.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-988171-34', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-170509 single-format-standard dark-skin lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://theglobalherald.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday ,  2  February 2017</span>
				<div class="top-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-30333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30333"><a href="https://theglobalherald.com/about/">About</a></li>
<li id="menu-item-30334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30334"><a href="https://theglobalherald.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-30335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30335"><a href="https://theglobalherald.com/contact/">Contact</a></li>
<li id="menu-item-30336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30336"><a href="https://theglobalherald.com/editors-contributors/">Editors &#038; Contributors</a></li>
<li id="menu-item-30337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30337"><a href="https://theglobalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-30338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30338"><a href="https://theglobalherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30339"><a href="https://theglobalherald.com/using-content-from-the-global-herald/">Using Content</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://theglobalherald.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:21px;">
			<h2>								<a title="The Global Herald" href="https://theglobalherald.com/">
					<img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2013/09/tgh-logo-trans-5.png" alt="The Global Herald"  /><strong>The Global Herald News, Analysis &amp; Reflection</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-7760633428290839";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4423361884";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "7010954288";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "1807706282";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>

		<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164"><a href="https://theglobalherald.com/section/business/">Business</a></li>
<li id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/entertainment/">Entertainment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/snogging-stripping-and-skinny-dipping-meet-the-spring-break-with-grandad-cast/169076/" title="Snogging, stripping and skinny dipping: Meet the Spring Break With Grandad cast"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/OjkcGOma748-2-660x330.jpg" width="660" height="330" alt="Snogging, stripping and skinny dipping: Meet the Spring Break With Grandad cast" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/snogging-stripping-and-skinny-dipping-meet-the-spring-break-with-grandad-cast/169076/" title="Snogging, stripping and skinny dipping: Meet the Spring Break With Grandad cast">Snogging, stripping and skinny dipping: Meet the Spring Break With Grandad cast</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>January 31, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/gold-matthew-mcconaugheys-money-making-idea/169077/" title="GOLD: Matthew McConaughey&#8217;s money-making idea"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/kz75VOF2lAQ-2-110x75.jpg" width="110" height="75" alt="GOLD: Matthew McConaughey&#8217;s money-making idea" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/gold-matthew-mcconaugheys-money-making-idea/169077/" title="GOLD: Matthew McConaughey&#8217;s money-making idea">GOLD: Matthew McConaughey&#8217;s money-making idea</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 31, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/whats-a-parsnip-spring-break-with-grandad-cast-play-geordie-banter-quiz/170416/" title="What&#8217;s a PARSNIP? Spring Break With Grandad cast play &#8220;Geordie Banter Quiz&#8221;"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/KDbxXjUVCEg-110x75.jpg" width="110" height="75" alt="What&#8217;s a PARSNIP? Spring Break With Grandad cast play &#8220;Geordie Banter Quiz&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/whats-a-parsnip-spring-break-with-grandad-cast-play-geordie-banter-quiz/170416/" title="What&#8217;s a PARSNIP? Spring Break With Grandad cast play &#8220;Geordie Banter Quiz&#8221;">What&#8217;s a PARSNIP? Spring Break With Grandad cast play &#8220;Geordie Banter Quiz&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 31, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/the-lego-batman-movie-will-arnett-talks-marching-against-trump-gives-batman-vocal-coaching-sesh/164208/" title="The Lego Batman Movie: Will Arnett talks marching against Trump &amp; gives Batman vocal coaching sesh"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/01/yh8oNBM-GMM-110x75.jpg" width="110" height="75" alt="The Lego Batman Movie: Will Arnett talks marching against Trump &amp; gives Batman vocal coaching sesh" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/the-lego-batman-movie-will-arnett-talks-marching-against-trump-gives-batman-vocal-coaching-sesh/164208/" title="The Lego Batman Movie: Will Arnett talks marching against Trump &amp; gives Batman vocal coaching sesh">The Lego Batman Movie: Will Arnett talks marching against Trump &amp; gives Batman vocal coaching sesh</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/hollywood-stars-voice-anger-at-donald-trumps-travel-ban-at-sag-awards/164209/" title="Hollywood stars voice anger at Donald Trump&#8217;s travel ban at SAG Awards"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/01/mGCMoIzgBj8-110x75.jpg" width="110" height="75" alt="Hollywood stars voice anger at Donald Trump&#8217;s travel ban at SAG Awards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/hollywood-stars-voice-anger-at-donald-trumps-travel-ban-at-sag-awards/164209/" title="Hollywood stars voice anger at Donald Trump&#8217;s travel ban at SAG Awards">Hollywood stars voice anger at Donald Trump&#8217;s travel ban at SAG Awards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/sing-garth-jennings-on-casting-taron-egerton-battling-pneumonia-and-his-gunter-impression/164024/" title="SING: Garth Jennings on casting Taron Egerton, battling pneumonia and his Gunter impression"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/01/JkGbcGm8WUM-110x75.jpg" width="110" height="75" alt="SING: Garth Jennings on casting Taron Egerton, battling pneumonia and his Gunter impression" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/sing-garth-jennings-on-casting-taron-egerton-battling-pneumonia-and-his-gunter-impression/164024/" title="SING: Garth Jennings on casting Taron Egerton, battling pneumonia and his Gunter impression">SING: Garth Jennings on casting Taron Egerton, battling pneumonia and his Gunter impression</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/iboy-maisie-williams-bill-milner-talk-about-how-real-the-film-feels/164025/" title="iBoy: Maisie Williams &amp; Bill Milner talk about how real the film feels"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/01/Tbki-scBt0c-110x75.jpg" width="110" height="75" alt="iBoy: Maisie Williams &amp; Bill Milner talk about how real the film feels" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/iboy-maisie-williams-bill-milner-talk-about-how-real-the-film-feels/164025/" title="iBoy: Maisie Williams &amp; Bill Milner talk about how real the film feels">iBoy: Maisie Williams &amp; Bill Milner talk about how real the film feels</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 29, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166"><a href="https://theglobalherald.com/section/law/">Law</a></li>
<li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167"><a href="https://theglobalherald.com/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30161 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/news/">News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/donald-trump-tweets-about-australian-pm-call/170455/" title="Donald Trump tweets about Australian PM call"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/1hgKCFAG4Z8-3-480x330.jpg" width="660" height="330" alt="Donald Trump tweets about Australian PM call" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/donald-trump-tweets-about-australian-pm-call/170455/" title="Donald Trump tweets about Australian PM call">Donald Trump tweets about Australian PM call</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/donald-trump-slams-dumb-refugee-deal-with-australia-after-worst-phone-call/170485/" title="Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/zRykBFlFR0U-1-110x75.jpg" width="110" height="75" alt="Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/donald-trump-slams-dumb-refugee-deal-with-australia-after-worst-phone-call/170485/" title="Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call">Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/february-highlights-version-2-promo/170471/" title="February Highlights &#8211; Version 2 promo"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/7sSaQM97ebU-110x75.jpg" width="110" height="75" alt="February Highlights &#8211; Version 2 promo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/february-highlights-version-2-promo/170471/" title="February Highlights &#8211; Version 2 promo">February Highlights &#8211; Version 2 promo</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/ugandas-health-pyramid-people-and-power/170481/" title="Uganda&#8217;s Health Pyramid &#8211; People and Power"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/ZPQ7Wc90D2I-1-110x75.jpg" width="110" height="75" alt="Uganda&#8217;s Health Pyramid &#8211; People and Power" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/ugandas-health-pyramid-people-and-power/170481/" title="Uganda&#8217;s Health Pyramid &#8211; People and Power">Uganda&#8217;s Health Pyramid &#8211; People and Power</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/chile-wildfires-damage-historic-vineyards/170473/" title="Chile wildfires damage historic vineyards"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/w_7UYiFlm6I-1-110x75.jpg" width="110" height="75" alt="Chile wildfires damage historic vineyards" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/chile-wildfires-damage-historic-vineyards/170473/" title="Chile wildfires damage historic vineyards">Chile wildfires damage historic vineyards</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/biggest-protests-in-decades-hit-romania-over-corruption/170475/" title="Biggest protests in decades hit Romania over corruption"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/AKZKp34dH_E-1-110x75.jpg" width="110" height="75" alt="Biggest protests in decades hit Romania over corruption" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/biggest-protests-in-decades-hit-romania-over-corruption/170475/" title="Biggest protests in decades hit Romania over corruption">Biggest protests in decades hit Romania over corruption</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/" title="Colombia: FARC rebels to disarm at transition zones"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/CGy9vVJDsmQ-1-110x75.jpg" width="110" height="75" alt="Colombia: FARC rebels to disarm at transition zones" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/" title="Colombia: FARC rebels to disarm at transition zones">Colombia: FARC rebels to disarm at transition zones</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165"><a href="https://theglobalherald.com/section/politics/">Politics</a></li>
<li id="menu-item-32617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32617"><a href="https://theglobalherald.com/section/satire/">Satire</a></li>
<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169"><a href="https://theglobalherald.com/section/science/">Science</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30162 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/sport/">Sport</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" title="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/dlFH9-Gjof0-660x330.jpg" width="660" height="330" alt="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" title="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night">Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-02-01-17/170513/" title="Top 10 NBA Plays of the Night: 02.01.17"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/Ss2-BjmDleM-110x75.jpg" width="110" height="75" alt="Top 10 NBA Plays of the Night: 02.01.17" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/top-10-nba-plays-of-the-night-02-01-17/170513/" title="Top 10 NBA Plays of the Night: 02.01.17">Top 10 NBA Plays of the Night: 02.01.17</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/stephen-curry-klay-thompson-tie-most-3s-by-teammates-with-17/170516/" title="Stephen Curry &amp; Klay Thompson Tie Most 3&#8217;s by Teammates with 17"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/ywtY51-2wCs-2-110x75.jpg" width="110" height="75" alt="Stephen Curry &amp; Klay Thompson Tie Most 3&#8217;s by Teammates with 17" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/stephen-curry-klay-thompson-tie-most-3s-by-teammates-with-17/170516/" title="Stephen Curry &amp; Klay Thompson Tie Most 3&#8217;s by Teammates with 17">Stephen Curry &amp; Klay Thompson Tie Most 3&#8217;s by Teammates with 17</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/isaiah-thomas-highlights-02-01-17/170517/" title="Isaiah Thomas Highlights | 02.01.17"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/yty-S4pWYz4-2-110x75.jpg" width="110" height="75" alt="Isaiah Thomas Highlights | 02.01.17" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/isaiah-thomas-highlights-02-01-17/170517/" title="Isaiah Thomas Highlights | 02.01.17">Isaiah Thomas Highlights | 02.01.17</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/spotlight-henry-hutchisons-incredible-double-score/170547/" title="Spotlight: Henry Hutchison&#8217;s incredible double score"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/Hfw4P7f6z6k-110x75.jpg" width="110" height="75" alt="Spotlight: Henry Hutchison&#8217;s incredible double score" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/spotlight-henry-hutchisons-incredible-double-score/170547/" title="Spotlight: Henry Hutchison&#8217;s incredible double score">Spotlight: Henry Hutchison&#8217;s incredible double score</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/buoyant-boyata-clinches-victory-for-celts-over-dons/170531/" title="Buoyant Boyata clinches victory for Celts over Dons"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/9R7dfWk5CSk-110x75.jpg" width="110" height="75" alt="Buoyant Boyata clinches victory for Celts over Dons" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/buoyant-boyata-clinches-victory-for-celts-over-dons/170531/" title="Buoyant Boyata clinches victory for Celts over Dons">Buoyant Boyata clinches victory for Celts over Dons</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/spieth-one-unveiled-in-japan-and-south-korea/170537/" title="Spieth One unveiled in Japan and South Korea"><img src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/r3ba72JvvQs-1-110x75.jpg" width="110" height="75" alt="Spieth One unveiled in Japan and South Korea" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/spieth-one-unveiled-in-japan-and-south-korea/170537/" title="Spieth One unveiled in Japan and South Korea">Spieth One unveiled in Japan and South Korea</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170"><a href="https://theglobalherald.com/section/technology/">Tech</a></li>
<li id="menu-item-30276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30276"><a href="https://theglobalherald.com/section/thought/">Thought</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://theglobalherald.com/donald-trump-tweets-about-australian-pm-call/170455/" title="Donald Trump tweets about Australian PM call">Donald Trump tweets about Australian PM call</a></li>
					<li><a href="https://theglobalherald.com/donald-trump-slams-dumb-refugee-deal-with-australia-after-worst-phone-call/170485/" title="Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call">Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call</a></li>
					<li><a href="https://theglobalherald.com/february-highlights-version-2-promo/170471/" title="February Highlights &#8211; Version 2 promo">February Highlights &#8211; Version 2 promo</a></li>
					<li><a href="https://theglobalherald.com/ugandas-health-pyramid-people-and-power/170481/" title="Uganda&#8217;s Health Pyramid &#8211; People and Power">Uganda&#8217;s Health Pyramid &#8211; People and Power</a></li>
					<li><a href="https://theglobalherald.com/chile-wildfires-damage-historic-vineyards/170473/" title="Chile wildfires damage historic vineyards">Chile wildfires damage historic vineyards</a></li>
					<li><a href="https://theglobalherald.com/biggest-protests-in-decades-hit-romania-over-corruption/170475/" title="Biggest protests in decades hit Romania over corruption">Biggest protests in decades hit Romania over corruption</a></li>
					<li><a href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/" title="Colombia: FARC rebels to disarm at transition zones">Colombia: FARC rebels to disarm at transition zones</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://theglobalherald.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/">Sport</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/basketball/">Basketball</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/sport/basketball/nba/">NBA</a></span> <span class="delimiter">&raquo;</span> <span class="current">Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night</span></div>
		

		
		<article class="post-listing post-170509 post type-post status-publish format-standard has-post-thumbnail  category-nba category-featured tag-united-states" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://theglobalherald.com/author/sport-desk/" title="">Sport Desk </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://theglobalherald.com/section/sport/basketball/nba/" rel="category tag">NBA</a>, <a href="https://theglobalherald.com/section/featured/" rel="category tag">XFeatured</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>2 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<iframe  src="https://www.youtube.com/embed/dlFH9-Gjof0?&rel=0"  title="YouTube video player"  class="ayvpp responsive"  width="506"  height="304"  data-ratio="16:9"  frameborder="0" allowfullscreen allowTransparency="true"  ></iframe><p>The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well before the Warriors game, then Seth Curry put up 22 points, then Stephen Curry dropped 39 points in 3 quarters! Check out the best moments here!</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" data-text="Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night" data-via="TheGlobalHerald" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/"></div></li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://theglobalherald.com/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/&amp;media=https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/dlFH9-Gjof0-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-02-02T07:43:18+00:00","datePublished":"2017-02-02T07:43:18+00:00","dateModified":"2017-02-02T09:02:30+00:00","headline":"Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night","name":"Steph, Seth, &amp; Dell All Hit a 3-Pointer Tonight!!! | The Curry Family&#8217;s Big Night","keywords":"United States","url":"https:\/\/theglobalherald.com\/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night\/170509\/","description":"The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well before the Warriors game, then Seth Curry put up 22 points, then Stephen Curry dropped 39 points in","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Global Herald","logo":{"@type":"ImageObject","url":"https:\/\/theglobalherald.com\/wp-content\/uploads\/2013\/09\/tgh-logo-trans-5.png"},"sameAs":["https:\/\/twitter.com\/TheGlobalHerald"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theglobalherald.com\/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night\/170509\/"},"author":{"@type":"Person","name":"Sport Desk","url":"https:\/\/theglobalherald.com\/author\/sport-desk\/"},"articleSection":"NBA,XFeatured","articleBody":"The Curry family showed out tonight! It all started with Dell Curry banking in a three pointer well before the Warriors game, then Seth Curry put up 22 points, then Stephen Curry dropped 39 points in 3 quarters! Check out the best moments here!","image":{"@type":"ImageObject","url":"https:\/\/theglobalherald.com\/wp-content\/uploads\/2017\/02\/dlFH9-Gjof0.jpg","width":1280,"height":720}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://theglobalherald.com/tag/united-states/" rel="tag">United States</a></p>

		<div class="e3lan e3lan-post">		<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-7760633428290839";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "3917887085";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "1807706282";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>

		<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Sport Desk </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=90&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=180&amp;d=mm&amp;r=g 2x" class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Stories from the Sport Desk at The Global Herald.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://theglobalherald.com/section/sport/"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://theglobalherald.com/top-10-nba-plays-of-the-night-02-01-17/170513/" rel="prev"><span>Previous</span> Top 10 NBA Plays of the Night: 02.01.17</a></div>
			<div class="post-next"><a href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/" rel="next"><span>Next</span> Colombia: FARC rebels to disarm at transition zones</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theglobalherald.com/donald-trump-slams-dumb-refugee-deal-with-australia-after-worst-phone-call/170485/">
						<img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/zRykBFlFR0U-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theglobalherald.com/donald-trump-slams-dumb-refugee-deal-with-australia-after-worst-phone-call/170485/" rel="bookmark">Donald Trump slams &#8216;dumb&#8217; refugee deal with Australia after &#8216;worst&#8217; phone call</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theglobalherald.com/chile-wildfires-damage-historic-vineyards/170473/">
						<img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/w_7UYiFlm6I-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theglobalherald.com/chile-wildfires-damage-historic-vineyards/170473/" rel="bookmark">Chile wildfires damage historic vineyards</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theglobalherald.com/biggest-protests-in-decades-hit-romania-over-corruption/170475/">
						<img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/AKZKp34dH_E-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theglobalherald.com/biggest-protests-in-decades-hit-romania-over-corruption/170475/" rel="bookmark">Biggest protests in decades hit Romania over corruption</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/">
					<img width="310" height="165" src="https://d2rr1abu0ljhqx.cloudfront.net/wp-content/uploads/2017/02/CGy9vVJDsmQ-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://theglobalherald.com/colombia-farc-rebels-to-disarm-at-transition-zones/170477/" rel="bookmark">Colombia: FARC rebels to disarm at transition zones</a></h2>
			<p>Thousands of FARC rebels in Colombia are gathering into 26 transition zones across the country, &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/steph-seth-dell-all-hit-a-3-pointer-tonight-the-curry-familys-big-night/170509/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theglobalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170509' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e373c28ba5" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='d62cbb619c1de58df58cddd1573842cc';
hf1V='e5ce84383bdd6a7b9cd52509de2078e0';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-4" class="widget widget_text"><div class="widget-top"><h4>The Global Herald by Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<form action="https://theglobalherald.us4.list-manage.com/subscribe/post?u=342759cbe25120d61a8585da5&amp;id=4b1c365d1f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div class="mc-field-group"><label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label><input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email <span class="asterisk">*</span>
</label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /-->		<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheGlobalHeraldSidebarLargeAds -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7760633428290839"
     data-ad-slot="8853561481"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Built & Hosted by <a href="http://silicondales.com/">Silicon Dales</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			©2009-2016 <a href="http://24hourtrading.co.uk/">24 Hour Trading Ltd</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d62cbb619c1de58df58cddd1573842cc';
hf4V='e5ce84383bdd6a7b9cd52509de2078e0';
cm4S="form[action='https://theglobalherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins//automatic-video-posts/js/scripts.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://d2rr1abu0ljhqx.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Content Delivery Network via Amazon Web Services: CloudFront: d2rr1abu0ljhqx.cloudfront.net

 Served from: theglobalherald.com @ 2017-02-02 09:20:31 by W3 Total Cache -->