<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211042305000">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</style><meta name="description" content='BT Sport published this video item, entitled "PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights" - below is their'><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald"><meta property="og:description" content='BT Sport published this video item, entitled "PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights" - below is their'><meta property="og:url" content="https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/"><meta property="og:site_name" content="The Global Herald"><meta property="article:tag" content="Auxerre"><meta property="article:tag" content="Cruise"><meta property="article:tag" content="Light"><meta property="article:tag" content="Ligue 1 Highlights"><meta property="article:tag" content="PSG"><meta property="article:tag" content="World Cup"><meta property="article:section" content="Sport"><meta property="og:image" content="https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg"><meta property="og:image:secure_url" content="https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights"><meta property="og:image:type" content="image/jpeg"><meta property="article:published_time" content="2022-11-13T15:25:45+00:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald"><meta name="twitter:description" content='BT Sport published this video item, entitled "PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights" - below is their'><meta name="twitter:site" content="@TheGlobalHerald"><meta name="twitter:creator" content="@TheGlobalHerald"><meta name="twitter:image" content="https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sport Desk"><meta name="twitter:label2" content="Time to read"><meta name="twitter:data2" content="Less than a minute"><meta name="generator" content="WordPress 6.1.1"><meta name="generator" content="Site Kit by Google 1.87.0"><meta name="google-site-verification" content="fRi6QUy0RgqbDOaltP-_FUTiu8Cjhf_lcRnRwOEdhOc"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><link rel="preload" href="https://theglobalherald.com/wp-content/plugins/rate-my-post/public/css/fonts/ratemypost.ttf" type="font/ttf" as="font" crossorigin="anonymous"><link rel="preload" href="https://theglobalherald.com/wp-content/plugins/rate-my-post/public/css/fonts/ratemypost.eot#iefix" as="font" crossorigin=""><link rel="preload" href="https://theglobalherald.com/wp-includes/fonts/dashicons.eot?99ac726223c749443b642ce33df8b800#iefix" as="font" crossorigin=""><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-addthis-0.1.mjs" async="" custom-element="amp-addthis" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js" crossorigin="anonymous" custom-element="amp-addthis"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><style amp-custom="">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</style><link rel="canonical" href="https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theglobalherald.com/#organization","name":"The Global Herald","logo":{"@type":"ImageObject","@id":"https://theglobalherald.com/#logo","url":"https://theglobalherald.com/wp-content/uploads/2020/02/tgh-logo-reup.png","contentUrl":"https://theglobalherald.com/wp-content/uploads/2020/02/tgh-logo-reup.png","caption":"The Global Herald","inLanguage":"en-US","width":"233","height":"68"}},{"@type":"WebSite","@id":"https://theglobalherald.com/#website","url":"https://theglobalherald.com","name":"The Global Herald","publisher":{"@id":"https://theglobalherald.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg","url":"https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://theglobalherald.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://theglobalherald.com/sport/","name":"Sport"}},{"@type":"ListItem","position":"3","item":{"@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/","name":"PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights"}}]},{"@type":"WebPage","@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#webpage","url":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/","name":"PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald","datePublished":"2022-11-13T15:25:45+00:00","dateModified":"2022-11-13T15:25:45+00:00","isPartOf":{"@id":"https://theglobalherald.com/#website"},"primaryImageOfPage":{"@id":"https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#breadcrumb"}},{"@type":"Person","@id":"https://theglobalherald.com/author/sport-desk/","name":"Sport Desk","url":"https://theglobalherald.com/author/sport-desk/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=96\u0026amp;d=mm\u0026amp;r=g","url":"https://secure.gravatar.com/avatar/d26f5c9c0da1b5a211a422497e38ff3c?s=96\u0026amp;d=mm\u0026amp;r=g","caption":"Sport Desk","inLanguage":"en-US"},"sameAs":["https://theglobalherald.com/section/sport/"],"worksFor":{"@id":"https://theglobalherald.com/#organization"}},{"@type":"NewsArticle","headline":"PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald","datePublished":"2022-11-13T15:25:45+00:00","dateModified":"2022-11-13T15:25:45+00:00","articleSection":"Sport","author":{"@id":"https://theglobalherald.com/author/sport-desk/"},"publisher":{"@id":"https://theglobalherald.com/#organization"},"description":"BT Sport published this video item, entitled \u0026quot;PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights\u0026quot; - below is their","copyrightYear":"2022","copyrightHolder":{"@id":"https://theglobalherald.com/#organization"},"name":"PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald","@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#richSnippet","isPartOf":{"@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#webpage"},"image":{"@id":"https://theglobalherald.com/wp-content/uploads/2022/11/BjZQhSi74Zk.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#webpage"}}]}</script><link rel="alternate" type="application/rss+xml" title="The Global Herald » Feed" href="https://theglobalherald.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Global Herald » Comments Feed" href="https://theglobalherald.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Global Herald » PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights Comments Feed" href="https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/feed/"><link rel="alternate" type="application/rss+xml" title="The Global Herald » Stories Feed" href="https://theglobalherald.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://theglobalherald.com/wp-json/"><link rel="alternate" type="application/json" href="https://theglobalherald.com/wp-json/wp/v2/posts/4126250"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theglobalherald.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theglobalherald.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://theglobalherald.com/?p=4126250"><link rel="alternate" type="application/json+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fsport%2Fpsg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights%2F"><link rel="alternate" type="text/xml+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fsport%2Fpsg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights%2F&amp;format=xml"><link rel="pingback" href="https://theglobalherald.com/xmlrpc.php"><title>PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights - The Global Herald</title></head>

<body class="post-template-default single single-post postid-4126250 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade no-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-7760633428290839" class="i-amphtml-layout-container" i-amphtml-layout="container">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
					<a href="https://theglobalherald.com/" rel="home">
						<amp-img class="header-image is-logo-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Global Herald" src="https://theglobalherald.com/wp-content/uploads/2020/02/tgh-logo-reup.png" width="233" height="68" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4IiB3aWR0aD0iMjMzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Global Herald" src="https://theglobalherald.com/wp-content/uploads/2020/02/tgh-logo-reup.png"></amp-img>
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" data-amp-bind-aria-expanded="navMenuExpanded ? 'true' : 'false'" i-amphtml-binding>
			<div class="inside-navigation grid-container grid-parent">
						<button class="menu-toggle amp-menu-toggle" on="tap:site-navigation.toggleClass( 'class' = 'toggled' ),AMP.setState( { navMenuExpanded: ! navMenuExpanded } )" aria-expanded="false" data-amp-bind-aria-expanded="navMenuExpanded ? 'true' : 'false'" i-amphtml-binding>
			<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>		</button>
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-category-menu" class=" menu sf-menu"><li id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164"><a href="https://theglobalherald.com/business/">Business</a></li>
<li id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163"><a href="https://theglobalherald.com/entertainment/">Entertainment</a></li>
<li id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166"><a href="https://theglobalherald.com/law/">Law</a></li>
<li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167"><a href="https://theglobalherald.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30161"><a href="https://theglobalherald.com/news/">News</a></li>
<li id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165"><a href="https://theglobalherald.com/politics/">Politics</a></li>
<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169"><a href="https://theglobalherald.com/science/">Science</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30162"><a href="https://theglobalherald.com/sport/">Sport</a></li>
<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170"><a href="https://theglobalherald.com/technology/">Tech</a></li>
<li id="menu-item-30276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30276"><a href="https://theglobalherald.com/thought/">Thought</a></li>
<li id="menu-item-3318258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3318258"><a href="https://theglobalherald.com/travel/">Travel</a></li>
</ul></div>			</div>
		</nav>
		<div class="page-hero">
					<div class="inside-page-hero grid-container grid-parent">
						<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://theglobalherald.com">Home</a><span class="separator"> » </span><a href="https://theglobalherald.com/sport/">Sport</a></p></nav>
<h1>
	PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights
</h1>
<div class="entry-meta">
<time class="entry-date published" datetime="2022-11-13T15:25:45+00:00" itemprop="datePublished">November 13, 2022</time> by <span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author"><a class="url fn n" href="https://theglobalherald.com/author/sport-desk/" title="View all posts by Sport Desk" rel="author" itemprop="url"><span class="author-name" itemprop="name">Sport Desk</span></a></span>
</div>
					</div>
				</div>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-7760633428290839" data-ad-slot="4884890358" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100" id="primary">
		<main class="site-main" id="main">
			
<article id="post-4126250" class="post-4126250 post type-post status-publish format-standard has-post-thumbnail category-sport tag-auxerre tag-cruise tag-light tag-ligue-1-highlights tag-psg tag-world-cup news-source-bt-sport" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<amp-addthis width="auto" height="65" data-widget-id="2k6a" data-pub-id="ra-5ec4ee00f7e5984d" layout="fixed-height" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:65px" i-amphtml-layout="fixed-height">
</amp-addthis>			<header class="entry-header" aria-label="Content">
						<div class="entry-meta">
					</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
		
		
		<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
		<amp-youtube layout="responsive" width="16" height="9" data-videoid="BjZQhSi74Zk" title="PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=BjZQhSi74Zk" placeholder target="_blank" rel="nofollow noopener noopener"><amp-img src="https://i.ytimg.com/vi/BjZQhSi74Zk/hqdefault.jpg" layout="fill" object-fit="cover" alt="Psg vs auxerre (5-0) | psg cruise to a win before world cup break | ligue 1 highlights" title="Psg Vs Auxerre (5-0) | Psg Cruise To A Win Before World Cup Break | Ligue 1 Highlights 1" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="fill"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Psg vs auxerre (5-0) | psg cruise to a win before world cup break | ligue 1 highlights" src="https://i.ytimg.com/vi/BjZQhSi74Zk/hqdefault.jpg" title="Psg Vs Auxerre (5-0) | Psg Cruise To A Win Before World Cup Break | Ligue 1 Highlights 1" style="object-fit:cover"></amp-img></a></amp-youtube>
		</div></figure>
		
		
		<p>BT Sport published this video item, entitled “PSG vs Auxerre (5-0) | PSG cruise to a win before World Cup break | Ligue 1 Highlights” – below is their description.</p><blockquote class="wp-block-quote"><p>Mbappe gets on the score sheet as PSG make light work of Auxerre in their final match before the World Cup.</p><p>Hit ‘Subscribe’ above to ensure you never miss a video from the BT Sport YouTube channel.</p><p>Get a BT Sport Monthly Pass now! – <a href="http://bit.ly/BTSportMonthlyPass" target="_blank" rel="nofollow noopener noopener">http://bit.ly/BTSportMonthlyPass</a> </p><p>Visit and subscribe to our ‘BT Sport Boxing’ YouTube channel ➡️ <a href="http://www.youtube.com/c/btsportboxing" target="_blank" rel="nofollow noopener noopener">http://www.youtube.com/c/btsportboxing</a></p><p>Twitter: <a href="http://twitter.com/btsport" target="_blank" rel="nofollow noopener noopener">http://twitter.com/btsport</a></p><p>Facebook: <a href="http://www.facebook.com/btsport" target="_blank" rel="nofollow noopener noopener">http://www.facebook.com/btsport</a></p><p>Instagram:<a href="http://instagram.com/btsport" target="_blank" rel="nofollow noopener noopener">http://instagram.com/btsport</a></p><p>Website: <a href="http://sport.bt.com" target="_blank" rel="nofollow noopener noopener">http://sport.bt.com</a></p><cite>BT Sport YouTube Channel</cite></blockquote><p>Got a comment? Leave your thoughts in the comments section, below. Please note comments are moderated before publication.</p><amp-youtube data-videoid="BjZQhSi74Zk" layout="responsive" width="1190" height="668" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.1345%"></i-amphtml-sizer></amp-youtube>		</div>

		
	<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-7760633428290839" data-ad-slot="8094312867" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
	
	<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-7760633428290839" data-ad-slot="2282777742" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad><br>
<p>
	<button>
		<a href="https://theglobalherald.com/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#comments">Leave a Comment</a>
	</button>
	<button>
		<a href="https://news.google.com/publications/CAAqBwgKMLzglgswn4euAw" target="_blank" rel=" noopener noreferrer">Subscribe in Google News</a>
	</button>
</p>

<div class="sourcebox">
				<h2>About This Source - BT Sport</h2>
				<p></p><p>BT Sport is a group of pay television sports channels in the United Kingdom and Ireland. It holds exclusive live UK and Republic of Ireland TV rights to 58 Premier League matches per season, the UEFA Champions League and more.</p>
<p>BT Sport is available on the BT TV, Sky and Virgin Media television platforms in the UK and Sky, Eir TV and Vodafone TV in the Republic of Ireland.</p>
<h3>Subscribe #Ad</h3>
<ul>
<li><a href="https://tidd.ly/2RNmIwH" target="_blank" rel="nofollow noopener sponsored noopener">Sky</a></li>
<li><a href="https://tidd.ly/35VxCZo" target="_blank" rel="nofollow noopener sponsored noopener">Virgin Media</a></li>
</ul>

				<h3>Recent from <a href="https://theglobalherald.com/news-source/bt-sport/">BT Sport</a>:</h3>							<div class="list-post-image">
								<a href="https://theglobalherald.com/sport/australia-v-england-1st-odi-dawid-malans-hundred-not-enough-cricket-highlights/" rel="bookmark" title="Australia v England, 1st ODI | Dawid Malan’s Hundred Not Enough | Cricket Highlights">
									<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Australia v england, 1st odi | dawid malan's hundred not enough | cricket highlights 1" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Australia V England, 1St Odi | Dawid Malan'S Hundred Not Enough | Cricket Highlights 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E.jpg" alt="Australia v england, 1st odi | dawid malan's hundred not enough | cricket highlights 1" decoding="async" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/NTAZThah-3E-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Australia V England, 1St Odi | Dawid Malan'S Hundred Not Enough | Cricket Highlights 3"></noscript></amp-img>								</a>
							</div>
								<div class="list-post-text-box">
									<h2 class="entry-title" itemprop="headline">
									<a href="https://theglobalherald.com/sport/australia-v-england-1st-odi-dawid-malans-hundred-not-enough-cricket-highlights/" rel="bookmark" title="Australia v England, 1st ODI | Dawid Malan’s Hundred Not Enough | Cricket Highlights">Australia v England, 1st ODI | Dawid Malan’s Hundred Not Enough | Cricket Highlights</a> 
								</h2>
										<div class="entry-meta">
											Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>									</div>
									<div class="entry-summary" itemprop="text">
											<p></p>
										</div>
								</div>
								<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
									</div>
														<div class="list-post-image">
								<a href="https://theglobalherald.com/sport/arsenal-star-martin-odegaard-talks-erling-haaland-call-of-duty-with-bukayo-saka-around-the-block/" rel="bookmark" title="Arsenal Star Martin Odegaard Talks Erling Haaland &amp; Call Of Duty With Bukayo Saka | Around The Block">
									<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Arsenal star martin odegaard talks erling haaland &amp; call of duty with bukayo saka | around the block 2" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Arsenal Star Martin Odegaard Talks Erling Haaland &amp;Amp; Call Of Duty With Bukayo Saka | Around The Block 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q.jpg" alt="Arsenal star martin odegaard talks erling haaland &amp; call of duty with bukayo saka | around the block 2" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/YlkKbE1CA3Q-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Arsenal Star Martin Odegaard Talks Erling Haaland &amp;Amp; Call Of Duty With Bukayo Saka | Around The Block 4"></noscript></amp-img>								</a>
							</div>
								<div class="list-post-text-box">
									<h2 class="entry-title" itemprop="headline">
									<a href="https://theglobalherald.com/sport/arsenal-star-martin-odegaard-talks-erling-haaland-call-of-duty-with-bukayo-saka-around-the-block/" rel="bookmark" title="Arsenal Star Martin Odegaard Talks Erling Haaland &amp; Call Of Duty With Bukayo Saka | Around The Block">Arsenal Star Martin Odegaard Talks Erling Haaland &amp; Call Of Duty With Bukayo Saka | Around The Block</a> 
								</h2>
										<div class="entry-meta">
											Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>									</div>
									<div class="entry-summary" itemprop="text">
											<p></p>
										</div>
								</div>
								<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
									</div>
														<div class="list-post-image">
								<a href="https://theglobalherald.com/sport/bt-sport-pub-cup-womens-finalthe-white-boar-vs-the-three-tuns/" rel="bookmark" title="BT Sport Pub Cup Women’s Final:The White Boar vs The Three Tuns">
									<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Bt sport pub cup women's final:the white boar vs the three tuns 3" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Bt Sport Pub Cup Women'S Final:the White Boar Vs The Three Tuns 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0.jpg" alt="Bt sport pub cup women's final:the white boar vs the three tuns 3" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/KPVRsGU6zm0-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Bt Sport Pub Cup Women'S Final:the White Boar Vs The Three Tuns 5"></noscript></amp-img>								</a>
							</div>
								<div class="list-post-text-box">
									<h2 class="entry-title" itemprop="headline">
									<a href="https://theglobalherald.com/sport/bt-sport-pub-cup-womens-finalthe-white-boar-vs-the-three-tuns/" rel="bookmark" title="BT Sport Pub Cup Women’s Final:The White Boar vs The Three Tuns">BT Sport Pub Cup Women’s Final:The White Boar vs The Three Tuns</a> 
								</h2>
										<div class="entry-meta">
											Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>									</div>
									<div class="entry-summary" itemprop="text">
											<p></p>
										</div>
								</div>
								<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
									</div>
							</div><div class="sourcebox">
						<div class="also-interested-in">
						<h2>In This Story: Ligue 1 Highlights</h2><p>Highlights of matches from the French Ligue 1 football (soccer).</p>
<h3>11 Recent Items: <a href="https://theglobalherald.com/tag/ligue-1-highlights/">Ligue 1 Highlights</a></h3>							<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/lorient-v-psg-1-2-danilo-pereira-rescues-psg-to-maintain-unbeaten-run-ligue-1-highlights/" rel="bookmark" title="Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lorient v psg (1-2) | danilo pereira rescues psg to maintain unbeaten run | ligue 1 highlights 4" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lorient V Psg (1-2) | Danilo Pereira Rescues Psg To Maintain Unbeaten Run | Ligue 1 Highlights 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg" alt="Lorient v psg (1-2) | danilo pereira rescues psg to maintain unbeaten run | ligue 1 highlights 4" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lorient V Psg (1-2) | Danilo Pereira Rescues Psg To Maintain Unbeaten Run | Ligue 1 Highlights 6"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/lorient-v-psg-1-2-danilo-pereira-rescues-psg-to-maintain-unbeaten-run-ligue-1-highlights/" rel="bookmark" title="Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights">Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/lyon-v-lille-1-0-alexandre-lacazette-makes-the-difference-ligue-1-highlights/" rel="bookmark" title="Lyon v Lille (1-0) | Alexandre Lacazette makes the difference | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lyon v lille (1-0) | alexandre lacazette makes the difference | ligue 1 highlights 5" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lyon V Lille (1-0) | Alexandre Lacazette Makes The Difference | Ligue 1 Highlights 7" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU.jpg" alt="Lyon v lille (1-0) | alexandre lacazette makes the difference | ligue 1 highlights 5" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/E5DJ2z10fmU-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lyon V Lille (1-0) | Alexandre Lacazette Makes The Difference | Ligue 1 Highlights 7"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/lyon-v-lille-1-0-alexandre-lacazette-makes-the-difference-ligue-1-highlights/" rel="bookmark" title="Lyon v Lille (1-0) | Alexandre Lacazette makes the difference | Ligue 1 Highlights">Lyon v Lille (1-0) | Alexandre Lacazette makes the difference | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/psg-vs-troyes-4-3-mbappes-penalty-secures-victory-for-psg-ligue-1-highlights/" rel="bookmark" title="PSG vs Troyes (4-3) | Mbappe’s penalty secures victory for PSG | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Psg vs troyes (4-3) | mbappe's penalty secures victory for psg | ligue 1 highlights 6" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Troyes (4-3) | Mbappe'S Penalty Secures Victory For Psg | Ligue 1 Highlights 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM.jpg" alt="Psg vs troyes (4-3) | mbappe's penalty secures victory for psg | ligue 1 highlights 6" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/k59lKDCcrAM-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Troyes (4-3) | Mbappe'S Penalty Secures Victory For Psg | Ligue 1 Highlights 8"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/psg-vs-troyes-4-3-mbappes-penalty-secures-victory-for-psg-ligue-1-highlights/" rel="bookmark" title="PSG vs Troyes (4-3) | Mbappe’s penalty secures victory for PSG | Ligue 1 Highlights">PSG vs Troyes (4-3) | Mbappe’s penalty secures victory for PSG | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/ajaccio-vs-psg-0-3-messi-and-mbappe-combine-in-devastating-style-ligue-1-highlights/" rel="bookmark" title="Ajaccio vs PSG (0-3 ) | Messi and Mbappe combine in devastating style! | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Ajaccio vs psg (0-3 ) | messi and mbappe combine in devastating style! | ligue 1 highlights 7" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Ajaccio Vs Psg (0-3 ) | Messi And Mbappe Combine In Devastating Style! | Ligue 1 Highlights 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c.jpg" alt="Ajaccio vs psg (0-3 ) | messi and mbappe combine in devastating style! | ligue 1 highlights 7" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/3mo9wsfAP6c-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Ajaccio Vs Psg (0-3 ) | Messi And Mbappe Combine In Devastating Style! | Ligue 1 Highlights 9"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/ajaccio-vs-psg-0-3-messi-and-mbappe-combine-in-devastating-style-ligue-1-highlights/" rel="bookmark" title="Ajaccio vs PSG (0-3 ) | Messi and Mbappe combine in devastating style! | Ligue 1 Highlights">Ajaccio vs PSG (0-3 ) | Messi and Mbappe combine in devastating style! | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/psg-vs-marseille-1-0-neymar-scores-winner-in-le-classique-ligue-1-highlights/" rel="bookmark" title="PSG vs Marseille (1-0) | Neymar scores winner in Le Classique | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Psg vs marseille (1-0) | neymar scores winner in le classique | ligue 1 highlights 8" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Marseille (1-0) | Neymar Scores Winner In Le Classique | Ligue 1 Highlights 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE.jpg" alt="Psg vs marseille (1-0) | neymar scores winner in le classique | ligue 1 highlights 8" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/wJ4p5Rmp0jE-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Marseille (1-0) | Neymar Scores Winner In Le Classique | Ligue 1 Highlights 10"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/psg-vs-marseille-1-0-neymar-scores-winner-in-le-classique-ligue-1-highlights/" rel="bookmark" title="PSG vs Marseille (1-0) | Neymar scores winner in Le Classique | Ligue 1 Highlights">PSG vs Marseille (1-0) | Neymar scores winner in Le Classique | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/reims-v-psg-0-0-reims-frustrate-10-man-psg-ligue-1-highlights/" rel="bookmark" title="Reims v PSG (0-0) | Reims frustrate 10-man PSG | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reims v psg (0-0) | reims frustrate 10-man psg | ligue 1 highlights 9" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Reims V Psg (0-0) | Reims Frustrate 10-Man Psg | Ligue 1 Highlights 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw.jpg" alt="Reims v psg (0-0) | reims frustrate 10-man psg | ligue 1 highlights 9" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/10/IHWxAZJSfuw-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Reims V Psg (0-0) | Reims Frustrate 10-Man Psg | Ligue 1 Highlights 11"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/reims-v-psg-0-0-reims-frustrate-10-man-psg-ligue-1-highlights/" rel="bookmark" title="Reims v PSG (0-0) | Reims frustrate 10-man PSG | Ligue 1 Highlights">Reims v PSG (0-0) | Reims frustrate 10-man PSG | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/rc-lens-v-lyon-1-0-lens-remain-unbeaten-as-lyons-winless-run-continues-ligue-1-highlights/" rel="bookmark" title="RC Lens v Lyon (1-0) | Lens remain unbeaten as Lyon’s winless run continues | Ligue 1 Highlights">
			<amp-img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Rc lens v lyon (1-0) | lens remain unbeaten as lyon's winless run continues | ligue 1 highlights 10" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Rc Lens V Lyon (1-0) | Lens Remain Unbeaten As Lyon'S Winless Run Continues | Ligue 1 Highlights 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM2MCIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o.jpg" alt="Rc lens v lyon (1-0) | lens remain unbeaten as lyon's winless run continues | ligue 1 highlights 10" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/G6inb7PV0-o-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Rc Lens V Lyon (1-0) | Lens Remain Unbeaten As Lyon'S Winless Run Continues | Ligue 1 Highlights 12"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/rc-lens-v-lyon-1-0-lens-remain-unbeaten-as-lyons-winless-run-continues-ligue-1-highlights/" rel="bookmark" title="RC Lens v Lyon (1-0) | Lens remain unbeaten as Lyon’s winless run continues | Ligue 1 Highlights">RC Lens v Lyon (1-0) | Lens remain unbeaten as Lyon’s winless run continues | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/psg-v-nice-2-1-messi-does-it-again-as-he-and-mbappe-combine-for-victory-ligue-1-highlights/" rel="bookmark" title="PSG v Nice (2-1) | Messi Does It Again As He And Mbappé Combine For Victory | Ligue 1 Highlights">
			<amp-img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Psg v nice (2-1) | messi does it again as he and mbappé combine for victory | ligue 1 highlights 11" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Psg V Nice (2-1) | Messi Does It Again As He And Mbappé Combine For Victory | Ligue 1 Highlights 13" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM2MCIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0.jpg" alt="Psg v nice (2-1) | messi does it again as he and mbappé combine for victory | ligue 1 highlights 11" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/10/IuZiV8jH7S0-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Psg V Nice (2-1) | Messi Does It Again As He And Mbappé Combine For Victory | Ligue 1 Highlights 13"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/psg-v-nice-2-1-messi-does-it-again-as-he-and-mbappe-combine-for-victory-ligue-1-highlights/" rel="bookmark" title="PSG v Nice (2-1) | Messi Does It Again As He And Mbappé Combine For Victory | Ligue 1 Highlights">PSG v Nice (2-1) | Messi Does It Again As He And Mbappé Combine For Victory | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/lyon-v-psg-0-1-messi-neymar-combine-to-produce-the-match-winner-ligue-1-highlights/" rel="bookmark" title="Lyon v PSG (0-1) | Messi &amp; Neymar combine to produce the match-winner | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lyon v psg (0-1) | messi &amp; neymar combine to produce the match-winner | ligue 1 highlights 12" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lyon V Psg (0-1) | Messi &amp;Amp; Neymar Combine To Produce The Match-Winner | Ligue 1 Highlights 14" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw.jpg" alt="Lyon v psg (0-1) | messi &amp; neymar combine to produce the match-winner | ligue 1 highlights 12" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/09/MSHoZYQzkyw-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lyon V Psg (0-1) | Messi &amp;Amp; Neymar Combine To Produce The Match-Winner | Ligue 1 Highlights 14"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/lyon-v-psg-0-1-messi-neymar-combine-to-produce-the-match-winner-ligue-1-highlights/" rel="bookmark" title="Lyon v PSG (0-1) | Messi &amp; Neymar combine to produce the match-winner | Ligue 1 Highlights">Lyon v PSG (0-1) | Messi &amp; Neymar combine to produce the match-winner | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/psg-vs-brest-1-0-neymar-becomes-clubs-fourth-top-scorer-of-all-time-ligue-1-highlights/" rel="bookmark" title="PSG vs Brest (1-0) | Neymar Becomes Club’s Fourth Top-Scorer Of All Time | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Psg vs brest (1-0) | neymar becomes club's fourth top-scorer of all time | ligue 1 highlights 13" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Brest (1-0) | Neymar Becomes Club'S Fourth Top-Scorer Of All Time | Ligue 1 Highlights 15" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E.jpg" alt="Psg vs brest (1-0) | neymar becomes club's fourth top-scorer of all time | ligue 1 highlights 13" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/09/nVTytEtvZ2E-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Psg Vs Brest (1-0) | Neymar Becomes Club'S Fourth Top-Scorer Of All Time | Ligue 1 Highlights 15"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/psg-vs-brest-1-0-neymar-becomes-clubs-fourth-top-scorer-of-all-time-ligue-1-highlights/" rel="bookmark" title="PSG vs Brest (1-0) | Neymar Becomes Club’s Fourth Top-Scorer Of All Time | Ligue 1 Highlights">PSG vs Brest (1-0) | Neymar Becomes Club’s Fourth Top-Scorer Of All Time | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/nantes-vs-psg-0-3-messi-and-mbappe-star-once-again-ligue-1-highlights/" rel="bookmark" title="Nantes vs PSG (0-3) | Messi and Mbappe Star Once Again | Ligue 1 Highlights">
			<amp-img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Nantes vs psg (0-3) | messi and mbappe star once again | ligue 1 highlights 14" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Nantes Vs Psg (0-3) | Messi And Mbappe Star Once Again | Ligue 1 Highlights 16" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM2MCIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="480" height="360" src="https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0.jpg" alt="Nantes vs psg (0-3) | messi and mbappe star once again | ligue 1 highlights 14" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0.jpg 480w, https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0-200x150.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/09/9YfIjl1IvF0-150x113.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" title="Nantes Vs Psg (0-3) | Messi And Mbappe Star Once Again | Ligue 1 Highlights 16"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/nantes-vs-psg-0-3-messi-and-mbappe-star-once-again-ligue-1-highlights/" rel="bookmark" title="Nantes vs PSG (0-3) | Messi and Mbappe Star Once Again | Ligue 1 Highlights">Nantes vs PSG (0-3) | Messi and Mbappe Star Once Again | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
							</div></div><div class="sourcebox">
						<div class="also-interested-in">
						<h2>In This Story: PSG</h2><p>Paris Saint-Germain Football Club, commonly referred to as Paris Saint-Germain, PSG, Paris or Paris SG, is a professional football club based in Paris, France. They compete in Ligue 1, the top division of French football.</p>
<h3>2 Recent Items: <a href="https://theglobalherald.com/tag/psg/">PSG</a></h3>							<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/lorient-v-psg-1-2-danilo-pereira-rescues-psg-to-maintain-unbeaten-run-ligue-1-highlights/" rel="bookmark" title="Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lorient v psg (1-2) | danilo pereira rescues psg to maintain unbeaten run | ligue 1 highlights 15" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lorient V Psg (1-2) | Danilo Pereira Rescues Psg To Maintain Unbeaten Run | Ligue 1 Highlights 17" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg" alt="Lorient v psg (1-2) | danilo pereira rescues psg to maintain unbeaten run | ligue 1 highlights 15" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/w3sdoRPyOgc-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Lorient V Psg (1-2) | Danilo Pereira Rescues Psg To Maintain Unbeaten Run | Ligue 1 Highlights 17"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/lorient-v-psg-1-2-danilo-pereira-rescues-psg-to-maintain-unbeaten-run-ligue-1-highlights/" rel="bookmark" title="Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights">Lorient v PSG (1-2) | Danilo Pereira Rescues PSG To Maintain Unbeaten Run | Ligue 1 Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
														<div class="list-post-image">
		<a href="https://theglobalherald.com/sport/maccabi-haifa-vs-benfica-1-6-benfica-top-group-h-champions-league-highlights/" rel="bookmark" title="Maccabi Haifa vs Benfica (1-6) | Benfica top Group H | Champions League Highlights">
			<amp-img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Maccabi haifa vs benfica (1-6) | benfica top group h | champions league highlights 16" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Maccabi Haifa Vs Benfica (1-6) | Benfica Top Group H | Champions League Highlights 18" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1280" height="720" src="https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1.jpg" alt="Maccabi haifa vs benfica (1-6) | benfica top group h | champions league highlights 16" decoding="async" loading="lazy" srcset="https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1.jpg 1280w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-200x113.jpg 200w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-700x394.jpg 700w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-768x432.jpg 768w, https://theglobalherald.com/wp-content/uploads/2022/11/sJuj2vr-THE-1-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" title="Maccabi Haifa Vs Benfica (1-6) | Benfica Top Group H | Champions League Highlights 18"></noscript></amp-img>		</a>
	</div>
  <div class="list-post-text-box">
		<h2 class="entry-title" itemprop="headline">
		<a href="https://theglobalherald.com/sport/maccabi-haifa-vs-benfica-1-6-benfica-top-group-h-champions-league-highlights/" rel="bookmark" title="Maccabi Haifa vs Benfica (1-6) | Benfica top Group H | Champions League Highlights">Maccabi Haifa vs Benfica (1-6) | Benfica top Group H | Champions League Highlights</a> 
	</h2>
			<div class="entry-meta">
				Category: <a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a>		</div>
		<div class="entry-summary" itemprop="text">
				<p></p>
			</div>
	</div>
	<div data-amp-original-style="clear:both;border-top:1px solid #666;" class="amp-wp-9841260">
		</div>
							</div></div>		<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z"></path></svg></span><span class="screen-reader-text">Categories </span><a href="https://theglobalherald.com/sport/" rel="category tag">Sport</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewbox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"></path><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z"></path></svg></span><span class="screen-reader-text">Tags </span><a href="https://theglobalherald.com/tag/auxerre/" rel="tag">Auxerre</a>, <a href="https://theglobalherald.com/tag/cruise/" rel="tag">Cruise</a>, <a href="https://theglobalherald.com/tag/light/" rel="tag">Light</a>, <a href="https://theglobalherald.com/tag/ligue-1-highlights/" rel="tag">Ligue 1 Highlights</a>, <a href="https://theglobalherald.com/tag/psg/" rel="tag">PSG</a>, <a href="https://theglobalherald.com/tag/world-cup/" rel="tag">World Cup</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Posts">
			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"></path></svg></span><span class="prev"><a href="https://theglobalherald.com/news/istanbul-footage-shows-moment-explosion-hits-pedestrian-street/" rel="prev">Istanbul: Footage shows moment explosion hits pedestrian street</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewbox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"></path></svg></span><span class="next"><a href="https://theglobalherald.com/sport/atalanta-vs-inter-2-3-inter-hold-out-for-all-three-points-serie-a-highlights/" rel="next">Atalanta vs Inter (2-3) | Inter hold out for all three points | Serie A Highlights</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='ampCommentThreading.replyTo ? ampCommentThreading.replyTo : "Leave a Comment"' i-amphtml-binding>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/psg-vs-auxerre-5-0-psg-cruise-to-a-win-before-world-cup-break-ligue-1-highlights/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://theglobalherald.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment_notes">We don't require your email address, or your name, for anyone to leave a comment. If you do add an email address, you may be notified if there are replies to your comment - we won't use it for any other purpose.

Please make respectful comments, which add value, and avoid personal attacks on others. 

Links are not allowed in comments - 99% of spam comments, attempt to post links. Please describe where people may find additional information - for example "visit the UN website" or "search Google for..." rather than posting a link.

Comments failing to adhere to these guidelines will not be published.</p><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name" id="author" name="author" type="text" value="" size="30">
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email" id="email" name="email" type="email" value="" size="30">
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="4126250" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener ">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener ">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	
</div>
			</div>

					</main>
	</div>

	
	</div>
</div>


<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-7760633428290839" data-ad-slot="3188665301" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-14" class="widget inner-padding widget_text"><h2 class="widget-title">About The Global Herald</h2>			<div class="textwidget"><p>The Global Herald aggregates news, primarily in video format, from high quality outlets, based around key subject areas – called “News Tags”.</p>
<p><a href="https://theglobalherald.com/about/">See more about <em>The Global Herald</em> here.</a></p>
<p>The site is owned and operated by <a href="https://silicondales.com/">Silicon Dales Ltd</a> – a UK based for profit company.</p>
</div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Ad Driven</h2>			<div class="textwidget"><p>This website features advertising to cover the cost of hosting this powerful, fast-loading service. This advertising is managed by, and targeted through, Google Adsense.</p>
<p>Google, and this website, use cookies to store information about your activities. You may block these cookies using your browser settings, with no loss of functionality.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-15" class="widget inner-padding widget_text"><h2 class="widget-title">Machine Learning</h2>			<div class="textwidget"><p>We use machine learning and human editors to ensure news is relevant to a specific news tag, and will provide supporting context where necessary.</p>
<p>Importantly, we provide objective, relevant context about the source of news, as well as the people and places in any item published.</p>
</div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Very Fast</h2>			<div class="textwidget"><p>News websites are often slow. Lot’s of innovation in this space, but the standard homepage on a news website will take a long time to load. This site loads in under 0.2 seconds, on a fast connection, and should load very fast even on a slow mobile connection. <a href="https://silicondales.com/product/wordpress/optimization/">Running WordPress, optimized by Silicon Dales</a>.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gerald Luiso</span> on <a href="https://theglobalherald.com/news/dr-congo-violence-government-forces-losing-ground-to-m23-group/#comment-966817">DR Congo violence: Government forces losing ground to M23 group</a></li><li class="recentcomments"><span class="comment-author-link">Suzanne Edwards</span> on <a href="https://theglobalherald.com/news/iconic-h-class-glenelg-tram-up-for-grabs-in-free-giveaway-7news/#comment-966692">Iconic H-Class Glenelg tram up for grabs in free giveaway | 7NEWS</a></li><li class="recentcomments"><span class="comment-author-link">DavidP</span> on <a href="https://theglobalherald.com/politics/greenpeace-project-fuel-poverty-film-onto-rishi-sunaks-yorkshire-mansion/#comment-966684">Greenpeace project fuel poverty film onto Rishi Sunak’s Yorkshire mansion</a></li><li class="recentcomments"><span class="comment-author-link">Teddy Travis</span> on <a href="https://theglobalherald.com/sport/football/english-premier-league/best-teammate-best-opponent-best-goal-gary-cahill-reflects-after-announcing-retirement/#comment-966654">Best teammate, best opponent &amp; best goal | Gary Cahill reflects after announcing retirement</a></li><li class="recentcomments"><span class="comment-author-link">Doris Moss</span> on <a href="https://theglobalherald.com/entertainment/digital-exclusive-the-nikki-giovanni-poem-that-inspired-ava-duvernay-cherish-the-day-own/#comment-966586">Digital Exclusive: The Nikki Giovanni Poem That Inspired Ava DuVernay | Cherish The Day | OWN</a></li><li class="recentcomments"><span class="comment-author-link">Doris Moss</span> on <a href="https://theglobalherald.com/entertainment/digital-exclusive-the-nikki-giovanni-poem-that-inspired-ava-duvernay-cherish-the-day-own/#comment-966579">Digital Exclusive: The Nikki Giovanni Poem That Inspired Ava DuVernay | Cherish The Day | OWN</a></li><li class="recentcomments"><span class="comment-author-link">Doris Moss</span> on <a href="https://theglobalherald.com/entertainment/digital-exclusive-the-nikki-giovanni-poem-that-inspired-ava-duvernay-cherish-the-day-own/#comment-966577">Digital Exclusive: The Nikki Giovanni Poem That Inspired Ava DuVernay | Cherish The Day | OWN</a></li></ul></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					© 2009-2022 The Global Herald				</div>
			</div>
		</footer>
		</div>

<div class="main-navigation toggled amp-tree-shaking-help amp-wp-224b51a" data-amp-original-style="display: none;"></div>

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-988171-34","config":{"UA-988171-34":{"groups":"default","linker":{"domains":["theglobalherald.com"]}}}}}</script></amp-analytics>

<amp-analytics id="bbbf1b12-4beb-4790-8135-9dfcd9524589" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{}</script></amp-analytics>
<amp-analytics type="googleanalytics" config="https://amp.analytics-debugger.com/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-4EZ1CNS1BV","GA4_ENDPOINT_HOSTNAME":"www.google-analytics.com","GOOGLE_CONSENT_ENABLED":false,"WEBVITALS_TRACKING":true,"PERFORMANCE_TIMING_TRACKING":true,"DEFAULT_PAGEVIEW_ENABLED":true,"SEND_DOUBLECLICK_BEACON":false,"ENABLE_REGIONAL_DATA_COLLECTION":true}}</script>
</amp-analytics>




</body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 17 Nov 2022 20:35:51 GMT -->
