<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" /><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://theglobalherald.com/xmlrpc.php" /><title>Children in UK schools may face increased threat of radicalisation (DEBATE) - The Global Herald</title><meta property="og:title" content="Children in UK schools may face increased threat of radicalisation (DEBATE) - The Global Herald"/><meta property="og:type" content="article"/><meta property="og:description" content="Teachers at British schools are said to be reporting cases of possible radicalisation among students"/><meta property="og:url" content="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/"/><meta property="og:site_name" content="The Global Herald"/><meta property="og:image" content="https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1-660x330.jpg" /><link rel="canonical" href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Children in UK schools may face increased threat of radicalisation (DEBATE) - The Global Herald" /><meta property="og:description" content="Teachers at British schools are said to be reporting cases of possible radicalisation among students more often than ever before. It comes amid widespread criticism of a government initiative called &#8216;Prevent&#8217;, which is aimed at combating radicalisation. The debate between Toni Bugle, the Founder of Mothers Against Radical Islam and Sharia, and Talha Ahmad, from &hellip;" /><meta property="og:url" content="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" /><meta property="og:site_name" content="The Global Herald" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-08-30T06:01:15+01:00" /><meta property="og:image" content="https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1.jpg" /><meta property="og:image:secure_url" content="https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Teachers at British schools are said to be reporting cases of possible radicalisation among students more often than ever before. It comes amid widespread criticism of a government initiative called &#8216;Prevent&#8217;, which is aimed at combating radicalisation. The debate between Toni Bugle, the Founder of Mothers Against Radical Islam and Sharia, and Talha Ahmad, from &hellip;" /><meta name="twitter:title" content="Children in UK schools may face increased threat of radicalisation (DEBATE) - The Global Herald" /><meta name="twitter:site" content="@TheGlobalHerald" /><meta name="twitter:image" content="https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1.jpg" /><meta name="twitter:creator" content="@TheGlobalHerald" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theglobalherald.com\/","name":"The Global Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/theglobalherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Feed" href="https://theglobalherald.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Comments Feed" href="https://theglobalherald.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Global Herald &raquo; Children in UK schools may face increased threat of radicalisation (DEBATE) Comments Feed" href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theglobalherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='tie-insta-style-css'  href='https://theglobalherald.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' /><link rel='stylesheet' id='ayvpp-style-css'  href='https://theglobalherald.com/wp-content/plugins//automatic-video-posts/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theglobalherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='sdpvs_css-css'  href='https://theglobalherald.com/wp-content/plugins/post-volume-stats/sdpvs_css.css' type='text/css' media='screen' /><link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://theglobalherald.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' /><link rel='stylesheet' id='taqyeem-style-css'  href='https://theglobalherald.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://theglobalherald.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://theglobalherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='tie-style-css'  href='https://theglobalherald.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://theglobalherald.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-widget-css'  href='https://theglobalherald.com/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://theglobalherald.com/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var tie_insta = {"ajaxurl":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://theglobalherald.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/taqyeem/js/tie.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script> <link rel='https://api.w.org/' href='https://theglobalherald.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theglobalherald.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theglobalherald.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://theglobalherald.com/?p=247330' /><link rel="alternate" type="application/json+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fchildren-in-uk-schools-may-face-increased-threat-of-radicalisation-debate%2F247330%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theglobalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheglobalherald.com%2Fchildren-in-uk-schools-may-face-increased-threat-of-radicalisation-debate%2F247330%2F&#038;format=xml" /> <script type='text/javascript'>/*  */
var taqyeem = {"ajaxurl":"https://theglobalherald.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/*  */</script> <style type="text/css" media="screen"></style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theglobalherald.com/?wordfence_logHuman=1&hid=349D1D03B75A054893F7FD58EB1895D6');</script><link rel="shortcut icon" href="https://theglobalherald.com/wp-content/uploads/2013/09/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://theglobalherald.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://theglobalherald.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://theglobalherald.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style type="text/css" media="screen">::-webkit-scrollbar{width:8px;height:8px}::-moz-selection{background:#CD1713}::selection{background:#CD1713}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#CD1713}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#CD1713}::-webkit-scrollbar-thumb{background-color:#CD1713 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#CD1713}.search-block:after{border-right-color:#CD1713}body.rtl .search-block:after{border-left-color:#CD1713}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #CD1713}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#CD1713}.widget.timeline-posts li a:hover span.tie-date:before{background:#CD1713;border-color:#CD1713}#order_review,#order_review_heading{border-color:#CD1713}body{background-color:#1a191a !important;background-image:url(https://theglobalherald.com/wp-content/themes/sahifa/images/patterns/body-bg20.png);background-position:top center}a{color:#CD1713}body.single .post .entry a, body.page .post .entry
a{color:#CD1713}.entry
table{border:1px
solid #353535;background-color:#3C3C3C;width:100%;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;font-family:Arial,"Bitstream Vera Sans",Helvetica,Verdana,sans-serif;color:#ccc;border-collapse:separate;border-spacing:0}.entry table tr:nth-child(even){background-color:#373737}.entry table td,.entry table
th{border-top:1px solid #353535;border-bottom:1px solid #353535;color:#fff}.entry table
th{text-shadow:0 1px 0 #ccc;font-family:Georgia,"Times New Roman","Bitstream Charter",Times,serif;font-weight:normal;padding:7px
7px 8px;text-align:left;line-height:1.3em;font-size:14px}.entry table
td{font-size:12px;padding:4px
7px 4px;vertical-align:top}</style> <script type="text/javascript">/*  */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/theglobalherald.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/*  */</script>  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-988171-34', 'auto');
 
	ga('send', 'pageview');</script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://theglobalherald.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body id="top" class="post-template-default single single-post postid-247330 single-format-standard dark-skin lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://theglobalherald.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div><div id="mobile-menu" ></div> </aside><div id="wrapper" class="boxed-all"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><span class="today-date">Wednesday ,  30  August 2017</span><div class="top-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-30333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30333"><a href="https://theglobalherald.com/about/">About</a></li><li id="menu-item-30334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30334"><a href="https://theglobalherald.com/advertise-with-us/">Advertise</a></li><li id="menu-item-30335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30335"><a href="https://theglobalherald.com/contact/">Contact</a></li><li id="menu-item-30336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30336"><a href="https://theglobalherald.com/editors-contributors/">Editors &#038; Contributors</a></li><li id="menu-item-30337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30337"><a href="https://theglobalherald.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-30338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30338"><a href="https://theglobalherald.com/subscribe/">Subscribe</a></li><li id="menu-item-30339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30339"><a href="https://theglobalherald.com/using-content-from-the-global-herald/">Using Content</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://theglobalherald.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo" style=" margin-top:21px;"><h2> <a title="The Global Herald" href="https://theglobalherald.com/"> <img src="https://theglobalherald.com/wp-content/uploads/2013/09/tgh-logo-trans-5.png" alt="The Global Herald"  /><strong>The Global Herald News, Analysis &amp; Reflection</strong> </a></h2></div><div class="e3lan e3lan-top"> <script type="text/javascript">var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-7760633428290839";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4423361884";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "7010954288";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "1807706282";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div><div class="clear"></div></div> <nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164"><a href="https://theglobalherald.com/section/business/">Business</a></li><li id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/entertainment/">Entertainment</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/skrein-pulls-out-of-hellboy-amid-calls-of-whitewashing/247166/" title="Skrein pulls out of Hellboy amid calls of whitewashing"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/emulJQNmfUo-660x330.jpg" width="660" height="330" alt="Skrein pulls out of Hellboy amid calls of whitewashing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/skrein-pulls-out-of-hellboy-amid-calls-of-whitewashing/247166/" title="Skrein pulls out of Hellboy amid calls of whitewashing">Skrein pulls out of Hellboy amid calls of whitewashing</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/bill-nighy-talks-fashion-and-plays-fact-or-fiction/247098/" title="Bill Nighy talks fashion and plays fact or fiction"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/6FeI3Q_QarY-110x75.jpg" width="110" height="75" alt="Bill Nighy talks fashion and plays fact or fiction" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/bill-nighy-talks-fashion-and-plays-fact-or-fiction/247098/" title="Bill Nighy talks fashion and plays fact or fiction">Bill Nighy talks fashion and plays fact or fiction</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/bill-nighy-talks-fashion-and-plays-fact-or-fiction-2/247099/" title="Bill Nighy talks fashion and plays fact or fiction"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/6FeI3Q_QarY-1-110x75.jpg" width="110" height="75" alt="Bill Nighy talks fashion and plays fact or fiction" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/bill-nighy-talks-fashion-and-plays-fact-or-fiction-2/247099/" title="Bill Nighy talks fashion and plays fact or fiction">Bill Nighy talks fashion and plays fact or fiction</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/whitewashing-ed-skrein-pulls-out-of-hellboy/247038/" title="Whitewashing: Ed Skrein pulls out of Hellboy"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/PoQXSKK77LY-110x75.jpg" width="110" height="75" alt="Whitewashing: Ed Skrein pulls out of Hellboy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/whitewashing-ed-skrein-pulls-out-of-hellboy/247038/" title="Whitewashing: Ed Skrein pulls out of Hellboy">Whitewashing: Ed Skrein pulls out of Hellboy</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/strictly-stars-show-off-their-moves-at-2017-launch/247032/" title="Strictly stars show off their moves at 2017 launch"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/AHPOQSFCwvQ-110x75.jpg" width="110" height="75" alt="Strictly stars show off their moves at 2017 launch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/strictly-stars-show-off-their-moves-at-2017-launch/247032/" title="Strictly stars show off their moves at 2017 launch">Strictly stars show off their moves at 2017 launch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/strictly-come-dancing-2017-were-doing-it-for-bruce/246958/" title="Strictly Come Dancing 2017: &#8216;We&#8217;re doing it for Bruce&#8217;"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/YAsCpGLmy5U-110x75.jpg" width="110" height="75" alt="Strictly Come Dancing 2017: &#8216;We&#8217;re doing it for Bruce&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/strictly-come-dancing-2017-were-doing-it-for-bruce/246958/" title="Strictly Come Dancing 2017: &#8216;We&#8217;re doing it for Bruce&#8217;">Strictly Come Dancing 2017: &#8216;We&#8217;re doing it for Bruce&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/rough-night-the-cast-play-our-bachelorette-game/246411/" title="Rough Night: The cast play our bachelorette game"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/TXm_jStWYu0-1-110x75.jpg" width="110" height="75" alt="Rough Night: The cast play our bachelorette game" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/rough-night-the-cast-play-our-bachelorette-game/246411/" title="Rough Night: The cast play our bachelorette game">Rough Night: The cast play our bachelorette game</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 27, 2017</span></li></ul></div></div></div></li><li id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166"><a href="https://theglobalherald.com/section/law/">Law</a></li><li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167"><a href="https://theglobalherald.com/section/lifestyle/">Lifestyle</a></li><li id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30161 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/news/">News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" title="Children in UK schools may face increased threat of radicalisation (DEBATE)"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1-660x330.jpg" width="660" height="330" alt="Children in UK schools may face increased threat of radicalisation (DEBATE)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" title="Children in UK schools may face increased threat of radicalisation (DEBATE)">Children in UK schools may face increased threat of radicalisation (DEBATE)</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/" title="Aerial footage: Aftermath of devastating Houston floods"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/mT-X2XJdam4-110x75.jpg" width="110" height="75" alt="Aerial footage: Aftermath of devastating Houston floods" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/" title="Aerial footage: Aftermath of devastating Houston floods">Aerial footage: Aftermath of devastating Houston floods</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/dramatic-woman-rescued-from-high-waters-in-houston-amid-hurricane-harvey-flooding/247325/" title="Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/5BqYOgAWLrI-2-110x75.jpg" width="110" height="75" alt="Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/dramatic-woman-rescued-from-high-waters-in-houston-amid-hurricane-harvey-flooding/247325/" title="Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding">Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/merkel-must-leave-german-chancellor-booed-heckled-at-campaign-rally-in-brandenburg/247317/" title="‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/bpGnsmBj7gA-110x75.jpg" width="110" height="75" alt="‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/merkel-must-leave-german-chancellor-booed-heckled-at-campaign-rally-in-brandenburg/247317/" title="‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg">‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood/247282/" title="Death toll continues to rise as more neighborhoods flood"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/o4tT4mJi_ro-3-110x75.jpg" width="110" height="75" alt="Death toll continues to rise as more neighborhoods flood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood/247282/" title="Death toll continues to rise as more neighborhoods flood">Death toll continues to rise as more neighborhoods flood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood-2/247283/" title="Death toll continues to rise as more neighborhoods flood"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/o4tT4mJi_ro-110x75.jpg" width="110" height="75" alt="Death toll continues to rise as more neighborhoods flood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood-2/247283/" title="Death toll continues to rise as more neighborhoods flood">Death toll continues to rise as more neighborhoods flood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/tropical-storm-harvey-to-slam-louisiana-next/247280/" title="Tropical storm Harvey to slam Louisiana next"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/YD0dXPmwTAw-110x75.jpg" width="110" height="75" alt="Tropical storm Harvey to slam Louisiana next" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/tropical-storm-harvey-to-slam-louisiana-next/247280/" title="Tropical storm Harvey to slam Louisiana next">Tropical storm Harvey to slam Louisiana next</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li></ul></div></div></div></li><li id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165"><a href="https://theglobalherald.com/section/politics/">Politics</a></li><li id="menu-item-32617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32617"><a href="https://theglobalherald.com/section/satire/">Satire</a></li><li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169"><a href="https://theglobalherald.com/section/science/">Science</a></li><li id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30162 mega-menu mega-recent-featured "><a href="https://theglobalherald.com/section/sport/">Sport</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/placement-power-and-precision-top-5-goals-on-matchday-4/247273/" title="Placement, Power and Precision &#8211; Top 5 Goals on Matchday 4"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/4wqHQ3rgYak-660x330.jpg" width="660" height="330" alt="Placement, Power and Precision &#8211; Top 5 Goals on Matchday 4" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/placement-power-and-precision-top-5-goals-on-matchday-4/247273/" title="Placement, Power and Precision &#8211; Top 5 Goals on Matchday 4">Placement, Power and Precision &#8211; Top 5 Goals on Matchday 4</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></div><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/refereeing-oddity-replacement-shows-red-card-after-42-seconds/247274/" title="Refereeing Oddity &#8211; Replacement Shows Red Card After 42 Seconds"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/pFQ0EQu-aUw-3-110x75.jpg" width="110" height="75" alt="Refereeing Oddity &#8211; Replacement Shows Red Card After 42 Seconds" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/refereeing-oddity-replacement-shows-red-card-after-42-seconds/247274/" title="Refereeing Oddity &#8211; Replacement Shows Red Card After 42 Seconds">Refereeing Oddity &#8211; Replacement Shows Red Card After 42 Seconds</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/ribery-lewandowski-bruma-and-more-best-skills-from-matchday-02/247304/" title="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/14Dv62OrZGc-2-110x75.jpg" width="110" height="75" alt="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/ribery-lewandowski-bruma-and-more-best-skills-from-matchday-02/247304/" title="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02">Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/ribery-lewandowski-bruma-and-more-best-skills-from-matchday-02-2/247305/" title="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/14Dv62OrZGc-5-110x75.jpg" width="110" height="75" alt="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/ribery-lewandowski-bruma-and-more-best-skills-from-matchday-02-2/247305/" title="Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02">Ribery, Lewandowski, Bruma and More &#8211; Best Skills from Matchday 02</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/lewandowski-sahin-bruma-and-more-top-5-goals-on-matchday-02/247262/" title="Lewandowski, Sahin, Bruma and More &#8211; Top 5 Goals on Matchday 02"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/oVkjGgc18XE-1-110x75.jpg" width="110" height="75" alt="Lewandowski, Sahin, Bruma and More &#8211; Top 5 Goals on Matchday 02" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/lewandowski-sahin-bruma-and-more-top-5-goals-on-matchday-02/247262/" title="Lewandowski, Sahin, Bruma and More &#8211; Top 5 Goals on Matchday 02">Lewandowski, Sahin, Bruma and More &#8211; Top 5 Goals on Matchday 02</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/dortmunds-sahin-is-back-great-goal-and-assist-for-aubameyang/247263/" title="Dortmund&#8217;s Sahin is Back &#8211; Great Goal and Assist for Aubameyang"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/mD2RAhsHAI-110x75.jpg" width="110" height="75" alt="Dortmund&#8217;s Sahin is Back &#8211; Great Goal and Assist for Aubameyang" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/dortmunds-sahin-is-back-great-goal-and-assist-for-aubameyang/247263/" title="Dortmund&#8217;s Sahin is Back &#8211; Great Goal and Assist for Aubameyang">Dortmund&#8217;s Sahin is Back &#8211; Great Goal and Assist for Aubameyang</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theglobalherald.com/lewandowskis-brilliant-backheel-goal/247270/" title="Lewandowski&#8217;s Brilliant Backheel Goal"><img src="https://theglobalherald.com/wp-content/uploads/2017/08/R_JV09FxN3w-1-110x75.jpg" width="110" height="75" alt="Lewandowski&#8217;s Brilliant Backheel Goal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theglobalherald.com/lewandowskis-brilliant-backheel-goal/247270/" title="Lewandowski&#8217;s Brilliant Backheel Goal">Lewandowski&#8217;s Brilliant Backheel Goal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span></li></ul></div></div></div></li><li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170"><a href="https://theglobalherald.com/section/technology/">Tech</a></li><li id="menu-item-30276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30276"><a href="https://theglobalherald.com/section/thought/">Thought</a></li></ul></div></div> </nav> </header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" title="Children in UK schools may face increased threat of radicalisation (DEBATE)">Children in UK schools may face increased threat of radicalisation (DEBATE)</a></li><li><a href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/" title="Aerial footage: Aftermath of devastating Houston floods">Aerial footage: Aftermath of devastating Houston floods</a></li><li><a href="https://theglobalherald.com/dramatic-woman-rescued-from-high-waters-in-houston-amid-hurricane-harvey-flooding/247325/" title="Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding">Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding</a></li><li><a href="https://theglobalherald.com/merkel-must-leave-german-chancellor-booed-heckled-at-campaign-rally-in-brandenburg/247317/" title="‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg">‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg</a></li><li><a href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood/247282/" title="Death toll continues to rise as more neighborhoods flood">Death toll continues to rise as more neighborhoods flood</a></li><li><a href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood-2/247283/" title="Death toll continues to rise as more neighborhoods flood">Death toll continues to rise as more neighborhoods flood</a></li><li><a href="https://theglobalherald.com/tropical-storm-harvey-to-slam-louisiana-next/247280/" title="Tropical storm Harvey to slam Louisiana next">Tropical storm Harvey to slam Louisiana next</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});</script> </div><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://theglobalherald.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theglobalherald.com/section/news/">News</a></span> <span class="delimiter">&raquo;</span> <span class="current">Children in UK schools may face increased threat of radicalisation (DEBATE)</span></div> <article class="post-listing post-247330 post type-post status-publish format-standard has-post-thumbnail  category-news" id="the-post"><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Children in UK schools may face increased threat of radicalisation (DEBATE)</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://theglobalherald.com/author/news-desk/" title="">News Desk </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://theglobalherald.com/section/news/" rel="category tag">News</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"> <iframe  src="https://theglobalherald.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.youtube.com/embed/QuMO-GENTHM?&rel=0"  title="YouTube video player"  class="ayvpp responsive"  width="506"  height="304"  data-ratio="16:9"  frameborder="0" allowfullscreen allowTransparency="true"  ></iframe><p>Teachers at British schools are said to be reporting cases of possible radicalisation among students more often than ever before. It comes amid widespread criticism of a government initiative called &#8216;Prevent&#8217;, which is aimed at combating radicalisation. The debate between Toni Bugle, the Founder of Mothers Against Radical Islam and Sharia, and Talha Ahmad, from the Muslim Council of Britain.</p><p>RT LIVE <a href="http://rt.com/on-air" target="_blank" rel="nofollow">http://rt.com/on-air</a></p><p>Subscribe to RT! <a href="http://www.youtube.com/subscription_center?add_user=RussiaToday" target="_blank" rel="nofollow">http://www.youtube.com/subscription_center?add_user=RussiaToday</a></p><p>Like us on Facebook <a href="http://www.facebook.com/RTnews" target="_blank" rel="nofollow">http://www.facebook.com/RTnews</a><br /> Follow us on Twitter <a href="http://twitter.com/RT_com" target="_blank" rel="nofollow">http://twitter.com/RT_com</a><br /> Follow us on Instagram <a href="http://instagram.com/rt" target="_blank" rel="nofollow">http://instagram.com/rt</a><br /> Follow us on Google+ <a href="http://plus.google.com/" target="_blank" rel="nofollow">http://plus.google.com/</a>+RT<br /> Listen to us on Soundcloud: <a href="https://soundcloud.com/rttv" target="_blank" rel="nofollow">https://soundcloud.com/rttv</a></p><p>RT (Russia Today) is a global news network broadcasting from Moscow and Washington studios. RT is the first news channel to break the 1 billion YouTube views benchmark.</p></div><div class="share-post"> <span class="share-text">Share</span> <script>window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));</script> <ul class="normal-social"><li><div class="fb-like" data-href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" data-text="Children in UK schools may face increased threat of radicalisation (DEBATE)" data-via="TheGlobalHerald" data-lang="en">tweet</a></li><li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/"></div></li><li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/" data-counter="right"></script></li><li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://theglobalherald.com/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/&amp;media=https://theglobalherald.com/wp-content/uploads/2017/08/QuMO-GENTHM-1-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-30T06:01:15+00:00","datePublished":"2017-08-30T06:01:15+00:00","dateModified":"2017-08-30T06:01:15+00:00","headline":"Children in UK schools may face increased threat of radicalisation (DEBATE)","name":"Children in UK schools may face increased threat of radicalisation (DEBATE)","keywords":[],"url":"https:\/\/theglobalherald.com\/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate\/247330\/","description":"Teachers at British schools are said to be reporting cases of possible radicalisation among students more often than ever before. It comes amid widespread criticism of a government initiative called '","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Global Herald","logo":{"@type":"ImageObject","url":"https:\/\/theglobalherald.com\/wp-content\/uploads\/2013\/09\/tgh-logo-trans-5.png"},"sameAs":["https:\/\/twitter.com\/TheGlobalHerald"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theglobalherald.com\/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate\/247330\/"},"author":{"@type":"Person","name":"News Desk","url":"https:\/\/theglobalherald.com\/author\/news-desk\/"},"articleSection":"News","articleBody":"Teachers at British schools are said to be reporting cases of possible radicalisation among students more often than ever before. It comes amid widespread criticism of a government initiative called 'Prevent', which is aimed at combating radicalisation. The debate between Toni Bugle, the Founder of Mothers Against Radical Islam and Sharia, and Talha Ahmad, from the Muslim Council of Britain.\n\nRT LIVE http:\/\/rt.com\/on-air\n\nSubscribe to RT! http:\/\/www.youtube.com\/subscription_center?add_user=RussiaToday\n\nLike us on Facebook http:\/\/www.facebook.com\/RTnews\nFollow us on Twitter http:\/\/twitter.com\/RT_com\nFollow us on Instagram http:\/\/instagram.com\/rt\nFollow us on Google+ http:\/\/plus.google.com\/+RT\nListen to us on Soundcloud: https:\/\/soundcloud.com\/rttv\n\nRT (Russia Today) is a global news network broadcasting from Moscow and Washington studios. RT is the first news channel to break the 1 billion YouTube views benchmark.","image":{"@type":"ImageObject","url":"https:\/\/theglobalherald.com\/wp-content\/uploads\/2017\/08\/QuMO-GENTHM-1.jpg","width":1280,"height":720}}</script> </article><div class="e3lan e3lan-post"> <script type="text/javascript">var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-7760633428290839";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "3917887085";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "1807706282";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}</script> <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div> <section id="author-box"><div class="block-head"><h3>About News Desk</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theglobalherald.com/wp-content/uploads/userphoto/111.thumbnail.jpg" alt="News Desk" width="40" height="40" class="photo" /><noscript><img src="https://theglobalherald.com/wp-content/uploads/userphoto/111.thumbnail.jpg" alt="News Desk" width="40" height="40" class="photo" /></noscript></div><div class="author-description"> Editors and staff from the News Desk at The Global Herald.</div><div class="author-social flat-social"> <a class="social-site" target="_blank" href="http://theglobalherald.com/section/news/"><i class="fa fa-home"></i></a></div><div class="clear"></div></div></div> </section><div class="post-navigation"><div class="post-previous"><a href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/" rel="prev"><span>Previous</span> Aerial footage: Aftermath of devastating Houston floods</a></div><div class="post-next"></div></div> <section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theglobalherald.com/wp-content/uploads/2017/08/mT-X2XJdam4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://theglobalherald.com/wp-content/uploads/2017/08/mT-X2XJdam4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/aerial-footage-aftermath-of-devastating-houston-floods/247329/" rel="bookmark">Aerial footage: Aftermath of devastating Houston floods</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/dramatic-woman-rescued-from-high-waters-in-houston-amid-hurricane-harvey-flooding/247325/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theglobalherald.com/wp-content/uploads/2017/08/5BqYOgAWLrI-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://theglobalherald.com/wp-content/uploads/2017/08/5BqYOgAWLrI-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/dramatic-woman-rescued-from-high-waters-in-houston-amid-hurricane-harvey-flooding/247325/" rel="bookmark">Dramatic: Woman rescued from high waters in Houston amid Hurricane Harvey flooding</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://theglobalherald.com/merkel-must-leave-german-chancellor-booed-heckled-at-campaign-rally-in-brandenburg/247317/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theglobalherald.com/wp-content/uploads/2017/08/bpGnsmBj7gA-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://theglobalherald.com/wp-content/uploads/2017/08/bpGnsmBj7gA-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://theglobalherald.com/merkel-must-leave-german-chancellor-booed-heckled-at-campaign-rally-in-brandenburg/247317/" rel="bookmark">‘Merkel must leave’: German chancellor booed &amp; heckled at campaign rally in Brandenburg</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 30, 2017</span></p></div><div class="clear"></div></div> </section> <section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood/247282/"> <img width="310" height="165" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theglobalherald.com/wp-content/uploads/2017/08/o4tT4mJi_ro-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://theglobalherald.com/wp-content/uploads/2017/08/o4tT4mJi_ro-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://theglobalherald.com/death-toll-continues-to-rise-as-more-neighborhoods-flood/247282/" rel="bookmark">Death toll continues to rise as more neighborhoods flood</a></h2><p>Officials say Tropical Storm Harvey has surpassed all records with several reservoirs breached, homes filled &hellip;</p></div> </section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/children-in-uk-schools-may-face-increased-threat-of-radicalisation-debate/247330/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theglobalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247330' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa20df7e79" /></p> <noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript> <noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form></div></div></div> <aside id="sidebar"><div class="theiaStickySidebar"><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>The Global Herald by Email</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget"><form action="https://theglobalherald.us4.list-manage.com/subscribe/post?u=342759cbe25120d61a8585da5&amp;id=4b1c365d1f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk">*</span> </label><input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div class="mc-field-group"><label for="mce-EMAIL">Email <span class="asterisk">*</span> </label><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></form></div></div></div><div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-7760633428290839"
data-ad-slot="8853561481"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> Built & Hosted by <a href="http://silicondales.com/">Silicon Dales</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="https://theglobalherald.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/TheGlobalHerald" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="alignleft"> ©2009-2016 <a href="http://24hourtrading.co.uk/">24 Hour Trading Ltd</a></div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script type='text/javascript'>/*  */
r3f5x9JS=escape(document['referrer']);
hf4N='761f9d0217ce06b6c64ca6651442f94b';
hf4V='4948069fd4bcb5d43e316e777f69f689';
cm4S="form[action='https://theglobalherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/*  */</script> <div id="reading-position-indicator"></div><script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins//automatic-video-posts/js/scripts.js'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theglobalherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theglobalherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/wp-polls/polls-js.js'></script> <script type='text/javascript'>/*  */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/*  */</script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/tie-scripts.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/themes/sahifa/js/search.js'></script> <script type='text/javascript' src='https://theglobalherald.com/wp-content/plugins/akismet/_inc/form.js'></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504072991 -->